Skip to main content
← Vulnerabilities

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Limitation of a Pathname to a Restricted Directory ('Path…

Dell OpenManage Enterprise versions prior to 4.8.0 are affected. The fix is in 4.8.0.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

6.1MediumCNA
Exploited
No known exploitation
Fix
Fixed in 4.8.0
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. Dell OpenManage Enterprise versions prior to 4.8.0

Published
Last modified
Published
Not listed in CISA KEV
11/100 · provisional
Specific setups only
Fix
Fixed in 4.8.0
None on Exploit-DB, Metasploit or GitHub

Summary

Dell OpenManage Enterprise, a systems management application, is affected by a path traversal flaw that lets a highly privileged attacker on the adjacent network read or access files outside the intended directories. Successful exploitation could give the attacker unauthorized access to the server's filesystem.

Read the original description

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability. A high privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Filesystem access for attacker.

What to do

  • Check whether your setup matches what the bug needs.

    Dell OpenManage Enterprise versions prior to 4.8.0
  • Upgrade to a fixed version: 4.8.0.

Timeline

  1. CVE published
  2. First seen by cve.now

Affected versions

  • Dell OpenManage Enterprise

    Version range not reported

Evidence 1

  1. Advisory

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-91903

What does this mean?

A path traversal flaw lets an attacker escape a restricted directory and reach files elsewhere on the filesystem. The advisory describes the result as filesystem access for the attacker.Source: dell.com

Am I affected, and how do I check?

The advisory covers Dell OpenManage Enterprise versions prior to 4.8.0. To check a installation, look up the OpenManage Enterprise version in the product's about or version information screen.Source: dell.com

What should I do about it?

Upgrade Dell OpenManage Enterprise to version 4.8.0 or later, which contains the fix.Source: dell.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data