Skip to main content
← Vulnerabilities

Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Authentication Bypass by Spoofing vulnerability.

Affects Dell Alienware Command Center (AWCC) versions before 6.14.54.0. Dell gives no separate vendor rating, only the CVSS score of 3.9 (low). Fixed in 6.14.54.0.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

3.9LowCNA
Exploited
No known exploitation
Fix
Fixed in 6.14.54.0
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0

Published
Last modified
Published
Not listed in CISA KEV
9/100 · provisional
Specific setups only
Fix
Fixed in 6.14.54.0
None on Exploit-DB, Metasploit or GitHub

Summary

Dell Alienware Command Center, a utility for managing Alienware computer settings, is affected by this vulnerability. A local user with low privileges could bypass authentication to tamper with information, disrupt the application, or spoof its notifications.

Read the original description

Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Authentication Bypass by Spoofing vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Tampering, Denial of Service and Spoofing of Application Notifications.

What to do

  • Check whether your setup matches what the bug needs.

    Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0
  • Upgrade to a fixed version: 6.14.54.0.

Timeline

  1. CVE published
  2. First seen by cve.now

Affected versions

  • Dell Alienware Command Center (AWCC)

    fixed in 6.14.54.0

Evidence 1

  1. Advisory

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-91896

What does this mean?

The flaw is an authentication bypass by spoofing in Alienware Command Center. Per the facts, it can lead to information tampering, denial of service, and spoofing of application notifications.Source: dell.com

Am I affected, and how do I check?

All Alienware Command Center (AWCC) versions prior to 6.14.54.0 are listed as affected. To check an installed copy, look up the AWCC version shown in the application's about or version information.Source: dell.com

What should I do about it?

Update Alienware Command Center to version 6.14.54.0 or later, which the advisory lists as the fixed release.Source: dell.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data