- Exploited
- No known exploitation
- Fix
- Fixed in 2.1.1
- Who is exposed
- Not reported
Do first: Upgrade to a fixed version: 2.1.1.
- Last modified
- FIRST's estimate of the chance attackers exploit it in the next 30 days, updated daily.What do these mean? →
- 0.14% · 3rd percentile
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 0/100 · provisional
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
The Subscriptions for WooCommerce WordPress plugin before 2.1.1 only enforces its membership content restrictions on standard front-end page views, allowing unauthenticated users to read the full contents of restricted posts and pages through other routes that render the same content.
cve.now Index
- Exploitation?/40Unknown. No CISA SSVC exploitation rating yet
- Exposure?/25Unknown. No advisory context yet
- Reach?/20Unknown. No tracked technology or package matched
- Severity?/10Unknown. No CVSS score or vendor rating
- No patch0/5No signal
What would change the score
- Would score about 55 if added to CISA KEV
- Would score about 50 if CISA's SSVC rates exploitation active
- Would score about 22 if advisories confirm default setups are exposed
What to do
Upgrade to a fixed version: 2.1.1.
Timeline
- CVE published
- First seen by cve.now
Affected versions
- Unknown Subscriptions for WooCommerce
From 2.0.0 · fixed in 2.1.1
Evidence 1
- Exploit
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-87856
Is CVE-2026-87856 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
Which versions are affected by CVE-2026-87856?
Subscriptions for WooCommerce: from 2.0.0 before 2.1.1.Source: cve.now feed data
How do I fix CVE-2026-87856?
Upgrade to a fixed version: 2.1.1.Source: cve.now feed data