Skip to main content
← Vulnerabilities

Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper Input Validation vulnerability.

Dell Alienware Command Center (AWCC) versions before 6.14.54.0 are affected. Dell has not given a vendor severity rating. Fixed in 6.14.54.0.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

4.2MediumCNA
Exploited
No known exploitation
Fix
Fixed in 6.14.54.0
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. Affects Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0

Published
Last modified
Published
Not listed in CISA KEV
9/100 · provisional
Specific setups only
Fix
Fixed in 6.14.54.0
None on Exploit-DB, Metasploit or GitHub

Summary

Dell Alienware Command Center, a utility for managing Alienware gaming hardware, is affected by an input validation flaw. A local attacker with low-level access could exploit it to cause a denial of service, crashing or disrupting the software.

Read the original description

Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper Input Validation vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Denial of Service.

What to do

  • Check whether your setup matches what the bug needs.

    Affects Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0
  • Upgrade to a fixed version: 6.14.54.0.

Timeline

  1. CVE published
  2. First seen by cve.now

Affected versions

  • Dell Alienware Command Center (AWCC)

    fixed in 6.14.54.0

Evidence 1

  1. Advisory

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-86365

What does this mean?

An improper input validation flaw in Alienware Command Center lets crafted input get past its checks. The result is a denial of service, which can make the affected system stop working or crash.Source: dell.com

Am I affected, and how do I check?

Alienware Command Center versions before 6.14.54.0 are in scope. To check, open the app's version information and compare the number with 6.14.54.0.Source: dell.com

What should I do about it?

Update Alienware Command Center to version 6.14.54.0 or later, which contains the fix.Source: dell.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data