A improper restriction of rendered ui layers or frames vulnerability in Fortinet FortiPAM Chrome Extension 8.0 all versions, FortiPAM Chrome
Fortinet FortiPAM Chrome Extension versions 8.0 and 7.4 are affected. The listed fix is upgrading to 8.0.1.123 or above.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Specific setups only
- Fix
- Fixed in 8.0.1.123
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: no
- Technical impact: partial
Summary
The FortiPAM Chrome Extension (versions 7.4 and 8.0) from Fortinet is affected by this flaw, which involves improper restriction of rendered UI layers or frames. An attacker could exploit it remotely without authentication to access sensitive information they should not be able to see.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
A improper restriction of rendered ui layers or frames vulnerability in Fortinet FortiPAM Chrome Extension 8.0 all versions, FortiPAM Chrome Extension 7.4 all versions may allow attacker to information disclosure via remote unauthenticated attack
Timeline
- CVE published
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: partial
- Record last updated
Affected versions
- Fortinet FortiPAM Chrome Extension
8.0.1
References 1
fortiguard.fortinet.com
Questions about CVE-2026-84388
What does this mean?
The extension does not properly restrict rendered UI layers or frames. A remote, unauthenticated attacker could proxy a user's browser traffic through attacker-controlled servers, which discloses information.Source: fortiguard.fortinet.com
Am I affected, and how do I check?
Fortinet FortiPAM Chrome Extension version 8.0 (all versions) and version 7.4 (all versions) are listed as affected. The installed extension version can be checked on the browser's extensions page.Source: fortiguard.fortinet.com
What should I do about it?
Upgrade the Fortinet FortiPAM Chrome Extension to 8.0.1.123 or above.Source: fortiguard.fortinet.com
Is it being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data