Dell Wyse Management Suite, versions prior to 2609.0.0.155, contain an Improper Neutralization of Input During Web Page Generation…
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Exploited
- No known exploitation
- Fix
- Fixed in 2609.0.0.155
- Who is exposed
- Not reported
Do first: Upgrade to a fixed version: 2609.0.0.155.
- Exploitation0/40No signal
- Exposure?/25Exposure: unknown (data gap). No advisory context yet
- Reach?/20Reach: unknown (data gap). No tracked technology or package matched
- Severity3.3/10CVSS 3.3
- No patch0/5No signal
What would change the score
- Would score about 58 if added to CISA KEV
- Would score about 53 if CISA's SSVC rates exploitation active
- Would score about 25 if advisories confirm default setups are exposed
CVE-2026-82160 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 3.3 (low) and affects Wyse Management Suite; fixed in 2609.0.0.155.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 3/100 · provisional
- Fix
- Fixed in 2609.0.0.155
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: no
- Technical impact: partial
Summary
Dell Wyse Management Suite, a tool for managing thin client devices, is affected by a cross-site scripting flaw that allows malicious script to be injected into its web pages. An attacker with low-level local access could use this to run unauthorized scripts within the application.
Read the original description
Dell Wyse Management Suite, versions prior to 2609.0.0.155, contain an Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Script injection.
What to do
Upgrade to a fixed version: 2609.0.0.155.
Timeline
- CVE published
- First seen by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: partial
- Record last updated
Affected versions
- Dell Wyse Management Suite
fixed in 2609.0.0.155
Evidence 1
- Advisory
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-82160
Is CVE-2026-82160 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
Which versions are affected by CVE-2026-82160?
Wyse Management Suite: before 2609.0.0.155.Source: cve.now feed data
How do I fix CVE-2026-82160?
Upgrade to a fixed version: 2609.0.0.155.Source: cve.now feed data