WordPress Uncanny Toolkit for LearnDash plugin <= 3.8.2 - Privilege Escalation vulnerability
Uncanny Toolkit for LearnDash, a WordPress plugin, is affected up to and including 3.8.2. Fixed in 3.8.3.
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Exploited
- No known exploitation
- Fix
- Fixed in 3.8.3
- Who is exposed
- Not reported
Do first: Upgrade to a fixed version: 3.8.3.
- Exploitation0/40No signal
- Exposure20/25No login or user action needed, CISA rates it automatable · Data gap: Advisories don't say whether default setups are affected
- Reach?/20Reach: unknown (data gap). No tracked technology or package matched
- Severity10/10CVSS 9.8, total technical impact per CISA
- No patch0/5No signal
What would change the score
- Would score about 75 if added to CISA KEV
- Would score about 70 if CISA's SSVC rates exploitation active
- Would score about 35 if advisories confirm default setups are exposed
CVE-2026-65555 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 9.8 (critical) and affects Uncanny Toolkit for LearnDash; fixed in 3.8.3.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 30/100 · provisional
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Unclear
- Fix
- Fixed in 3.8.3
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: yes
- Technical impact: total
Summary
The Uncanny Toolkit for LearnDash plugin for WordPress has a privilege escalation flaw caused by incorrect privilege assignment. An attacker can reach it remotely, without logging in, and use it to gain elevated privileges on the site.
Read the original description
Incorrect Privilege Assignment vulnerability in Uncanny Owl Uncanny Toolkit for LearnDash uncanny-learndash-toolkit allows Privilege Escalation.This issue affects Uncanny Toolkit for LearnDash: from n/a through 3.8.2.
What to do
Upgrade to a fixed version: 3.8.3.
Timeline
- CVE published
- First seen by cve.now
- Posted on X by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: yes · Technical impact: total
- Record last updated
Affected versions
- uncanny-learndash-toolkit
through 3.8.2
Evidence 1
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-65555
Is CVE-2026-65555 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
What does this mean?
A low-privilege user can become an admin and gain full control of the site. The flaw is a privilege escalation bug in the WordPress plugin.Source: patchstack.com, cve.org
Which versions are affected by CVE-2026-65555?
uncanny-learndash-toolkit: through 3.8.2.Source: cve.now feed data
Am I affected, and how do I check?
Versions of Uncanny Toolkit for LearnDash up to and including 3.8.2 are affected. To check, look at the plugin version shown on the WordPress Plugins page or in the plugin's details.Source: patchstack.com, cve.org
How do I fix CVE-2026-65555?
Update the Uncanny Toolkit for LearnDash plugin to version 3.8.3 or later, the latest available version.Source: patchstack.com, cve.org