WordPress SAML SP Single Sign On plugin <= 6.1.0 - Denial of Service Attack vulnerability
Affects the WordPress SAML SP Single Sign On plugin by miniOrange, version 6.1.0 and earlier. Fixed in 6.2.0.
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Exploited
- No known exploitation
- Fix
- Fixed in 6.2.0
- Who is exposed
- Not reported
Do first: Upgrade to a fixed version: 6.2.0.
- Exploitation0/40No signal
- Exposure20/25No login or user action needed, CISA rates it automatable · Data gap: Advisories don't say whether default setups are affected
- Reach?/20Reach: unknown (data gap). No tracked technology or package matched
- Severity7.5/10CVSS 7.5
- No patch0/5No signal
What would change the score
- Would score about 73 if added to CISA KEV
- Would score about 68 if CISA's SSVC rates exploitation active
- Would score about 33 if advisories confirm default setups are exposed
CVE-2026-62126 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.5 (high) and affects SAML SP Single Sign On; fixed in 6.2.0.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- FIRST's estimate of the chance attackers exploit it in the next 30 days, updated daily.What do these mean? →
- 0.26% · 18th percentile
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 28/100 · provisional
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Unclear
- Fix
- Fixed in 6.2.0
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: yes
- Technical impact: partial
Summary
The WordPress SAML SP Single Sign On plugin from miniOrange has a resource allocation flaw that lets an attacker cause a denial of service by overwhelming the site with HTTP requests. The attack can be launched remotely over the network without logging in.
Read the original description
Allocation of Resources Without Limits or Throttling vulnerability in miniOrange SAML SP Single Sign On miniorange-saml-20-single-sign-on allows HTTP DoS.This issue affects SAML SP Single Sign On: from n/a through 6.1.0.
What to do
Upgrade to a fixed version: 6.2.0.
Timeline
- CVE published
- First seen by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: yes · Technical impact: partial
- Record last updated
Affected versions
- miniorange-saml-20-single-sign-on
through 6.1.0
Evidence 1
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-62126
Is CVE-2026-62126 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
What does this mean?
An attacker can overwhelm the WordPress site with requests so that it becomes slow or goes offline. This is a denial of service issue.Source: patchstack.com, cve.org
Which versions are affected by CVE-2026-62126?
miniorange-saml-20-single-sign-on: through 6.1.0.Source: cve.now feed data
Am I affected, and how do I check?
Plugin versions 6.1.0 and earlier are affected. To check, look at the installed version of SAML SP Single Sign On in the WordPress Plugins screen.Source: patchstack.com, cve.org
How do I fix CVE-2026-62126?
Update the SAML SP Single Sign On plugin to version 6.2.0 or later.Source: patchstack.com, cve.org