WordPress Unlimited Elements For Elementor (Free Widgets, Addons, Templates) plugin <= 2.0.26 - Cross Site Scripting (XSS) vulnerability
Affects Unlimited Elements For Elementor plugin 2.0.26 and earlier on WordPress. No vendor rating is given beyond the CVSS score of 7.1. Fixed in 2.0.27.
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Exploited
- No known exploitation
- Fix
- Fixed in 2.0.27
- Who is exposed
- Specific setups only
Do first: Check whether your setup matches what the bug needs. Unlimited Elements For Elementor plugin version 2.0.26 or earlier (vulnerable versions <= 2.0.26)
- Exploitation0/40No signal
- Exposure12/25Specific setups only, reachable over the network without a login
- Reach?/20Reach: unknown (data gap). No tracked technology or package matched
- Severity7.1/10CVSS 7.1
- No patch0/5No signal
What would change the score
- Would score about 69 if added to CISA KEV
- Would score about 64 if CISA's SSVC rates exploitation active
CVE-2026-62007 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.1 (high) and affects Unlimited Elements For Elementor (Free Widgets, Addons, Templates); fixed in 2.0.27.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- FIRST's estimate of the chance attackers exploit it in the next 30 days, updated daily.What do these mean? →
- 0.15% · 3rd percentile
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 19/100 · provisional
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Specific setups only
- Fix
- Fixed in 2.0.27
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: no
- Technical impact: partial
Summary
The Unlimited Elements For Elementor plugin for WordPress contains a cross-site scripting flaw that lets an attacker inject malicious scripts into pages. The attack can be launched remotely without logging in, but it requires a user to take an action, such as clicking a crafted link.
Read the original description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Unlimited Elements Unlimited Elements For Elementor (Free Widgets, Addons, Templates) unlimited-elements-for-elementor allows Reflected XSS.This issue affects Unlimited Elements For Elementor (Free Widgets, Addons, Templates): from n/a through 2.0.26.
What to do
Check whether your setup matches what the bug needs.
Unlimited Elements For Elementor plugin version 2.0.26 or earlier (vulnerable versions <= 2.0.26)Upgrade to a fixed version: 2.0.27.
Timeline
- CVE published
- First seen by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: partial
- Record last updated
Affected versions
- unlimited-elements-for-elementor
through 2.0.26
Evidence 1
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-62007
Is CVE-2026-62007 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
What does this mean?
This is a cross-site scripting flaw, which means an attacker can inject malicious scripts into the site. The advisory says those scripts can steal visitor data or hijack user accounts.Source: patchstack.com, cve.org
Which versions are affected by CVE-2026-62007?
unlimited-elements-for-elementor: through 2.0.26.Source: cve.now feed data
Am I affected, and how do I check?
Plugin versions 2.0.26 and earlier are listed as vulnerable. To check, look at the installed version of Unlimited Elements For Elementor in the WordPress plugins screen.Source: patchstack.com, cve.org
How do I fix CVE-2026-62007?
Update the plugin to version 2.0.27 or later, which the advisory names as the fixed release.Source: patchstack.com, cve.org