Skip to main content
← Vulnerabilities

WordPress WCFM Marketplace plugin <= 3.8.2 - Broken Access Control vulnerability

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

7.5HighCNA
Exploited
No known exploitation
Fix
Fixed in 3.8.3
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 3.8.3.

28Pcve.now Index 28 of 100 · methodology v3 · provisional
  • Exploitation0/40No signal
  • Exposure20/25No login or user action needed, CISA rates it automatable · Data gap: Advisories don't say whether default setups are affected
  • Reach?/20Reach: unknown (data gap). No tracked technology or package matched
  • Severity7.5/10CVSS 7.5
  • No patch0/5No signal

What would change the score

  • Would score about 73 if added to CISA KEV
  • Would score about 68 if CISA's SSVC rates exploitation active
  • Would score about 33 if advisories confirm default setups are exposed

CVE-2026-62000 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.5 (high) and affects WCFM Marketplace; fixed in 3.8.3.

Published
Last modified
Published
Not listed in CISA KEV
0.20% · 10th percentile
28/100 · provisional
Unclear
Fix
Fixed in 3.8.3
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: yes
  • Technical impact: partial

Summary

The WCFM Marketplace WordPress plugin (wc-multivendor-marketplace) has a broken access control flaw caused by missing authorization checks. An attacker can exploit it remotely, without logging in, to gain access they should not have, which can affect the integrity of the site's data.

Read the original description

Missing Authorization vulnerability in WC Lovers WCFM Marketplace wc-multivendor-marketplace allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WCFM Marketplace: from n/a through 3.8.2.

What to do

  • Upgrade to a fixed version: 3.8.3.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: yes · Technical impact: partial

  4. Record last updated

Affected versions

  • wc-multivendor-marketplace

    through 3.8.2

Evidence 1

  1. Link

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-62000

Is CVE-2026-62000 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

What does this mean?

The plugin fails to properly restrict access, so users can reach pages or run actions they should not be allowed to, such as viewing other people's data.Source: patchstack.com

Which versions are affected by CVE-2026-62000?

wc-multivendor-marketplace: through 3.8.2.Source: cve.now feed data

Am I affected, and how do I check?

WCFM Marketplace by WC Lovers, version 3.8.2 and earlier. To check your installed version, look at the plugin version shown on the WordPress Plugins screen.Source: patchstack.com

How do I fix CVE-2026-62000?

Update WCFM Marketplace to version 3.8.3 or later, which resolves the vulnerability.Source: patchstack.com