Apache OpenOffice: Uncontrolled search path element vulnerability in Windows installer
Affects the Windows installers of Apache OpenOffice 4.1.16 and earlier. Fixed in 4.1.17.
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Exploited
- No known exploitation
- Fix
- Fixed in 4.1.17
- Who is exposed
- Specific setups only
Do first: Check whether your setup matches what the bug needs. Affects the Windows installers of Apache OpenOffice 4.1.16 and earlier.
- Exploitation0/40No signal
- Exposure5/25Specific setups only
- Reach?/20Reach: unknown (data gap). No tracked technology or package matched
- Severity8.8/10CVSS 7.8, total technical impact per CISA
- No patch0/5No signal
What would change the score
- Would score about 64 if added to CISA KEV
- Would score about 59 if CISA's SSVC rates exploitation active
- Would score about 24 if CISA's SSVC rates it automatable
CVE-2026-59264 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.8 (high) and affects Apache OpenOffice; fixed in 4.1.17.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 14/100 · provisional
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Specific setups only
- Fix
- Fixed in 4.1.17
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: no
- Technical impact: total
Summary
Apache OpenOffice's Windows installer is affected by an uncontrolled search path element flaw. On a system that has already been manipulated, it can run external code with elevated access.
Read the original description
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
What to do
Check whether your setup matches what the bug needs.
Affects the Windows installers of Apache OpenOffice 4.1.16 and earlier.Upgrade to a fixed version: 4.1.17.
Timeline
- CVE published
- First seen by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: total
- Record last updated
Affected versions
- Apache Software Foundation Apache OpenOffice
through 4.1.16
Evidence 2
- Advisory
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-59264
Is CVE-2026-59264 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
What does this mean?
The Windows installers can be made to search for and run external code from a location an attacker has already manipulated. That code then runs with elevated access on the system.Source: openwall.com
Which versions are affected by CVE-2026-59264?
Apache OpenOffice: through 4.1.16.Source: cve.now feed data
Am I affected, and how do I check?
The Windows installers of Apache OpenOffice 4.1.16 and earlier are affected, for a system that has already been manipulated. To check, look at the OpenOffice version under Help > About on the installed program.Source: openwall.com
How do I fix CVE-2026-59264?
Upgrade to Apache OpenOffice 4.1.17, which fixes this issue.Source: openwall.com