Skip to main content
← Vulnerabilities

GLPI: Unallowed notifications sending

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

7.1HighCNA
Exploited
No known exploitation
Fix
Fixed in 10.0.26, 11.0.8
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. Affected GLPI versions from 0.85 until 10.0.26, and from 11.0.0 until 11.0.8.

15Pcve.now Index 15 of 100 · methodology v3 · provisional
  • Exploitation?/40Exploitation: unknown (data gap). No CISA SSVC exploitation rating yet
  • Exposure8/25Specific setups only, reachable over the network
  • Reach?/20Reach: unknown (data gap). No tracked technology or package matched
  • Severity7.1/10CVSS 7.1
  • No patch0/5No signal

What would change the score

  • Would score about 65 if added to CISA KEV
  • Would score about 60 if CISA's SSVC rates exploitation active
  • Would score about 22 if CISA's SSVC rates it automatable

CVE-2026-57152 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.1 (high) and affects glpi; fixed in 10.0.26 and 11.0.8.

Published
Last modified
Published
Not listed in CISA KEV
15/100 · provisional
Specific setups only
Fix
Fixed in 10.0.26, 11.0.8
None on Exploit-DB, Metasploit or GitHub

Summary

GLPI, a free asset and IT management software package, has a permission logic flaw that can let a user access a document without confirming it is linked to the targeted item, potentially exposing files they should not see. An attacker can reach it remotely over the network with a low-privilege login and no user interaction.

Read the original description

GLPI is a free asset and IT management software package. From 0.85 until 10.0.26 and from 11.0.0 until 11.0.8, under certain conditions, GLPI permission logic could grant a user access to a document without confirming that the document was linked to the targeted item. This could expose the file to a user who should not be able to view it. This issue is fixed in versions 10.0.26 and 11.0.8.

What to do

  • Check whether your setup matches what the bug needs.

    Affected GLPI versions from 0.85 until 10.0.26, and from 11.0.0 until 11.0.8.
  • Upgrade to a fixed version: 10.0.26, 11.0.8.

Timeline

  1. CVE published
  2. First seen by cve.now

Affected versions

  • glpi-project glpi

    From 0.85 · fixed in 10.0.26; From 11.0.0 · fixed in 11.0.8

Evidence 5

  1. Advisory
  2. Repository
  3. Repository
  4. Repository
  5. Repository

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-57152

Is CVE-2026-57152 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

What does this mean?

The bug lets a user reach a document that is not linked to the item they were given access to. Because of this, files can be exposed to users who should not be able to view them.Source: github.com

Which versions are affected by CVE-2026-57152?

glpi: from 0.85 before 10.0.26; from 11.0.0 before 11.0.8.Source: cve.now feed data

Am I affected, and how do I check?

GLPI versions from 0.85 up to 10.0.26, and from 11.0.0 up to 11.0.8, are affected. You can check your installed version in the GLPI admin interface or with the version setting in your installation.Source: github.com

How do I fix CVE-2026-57152?

Upgrade to GLPI 10.0.26 or 11.0.8, depending on which release line you run.Source: github.com