Skip to main content
← Vulnerabilities

WordPress Doofinder for WooCommerce plugin <= 2.17.2 - Sensitive Data Exposure vulnerability

The Doofinder for WooCommerce WordPress plugin, version 2.17.2 and earlier, is affected. The fix is in version 2.17.3.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

7.5HighCNA
Exploited
No known exploitation
Fix
Fixed in 2.17.3
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 2.17.3.

25Pcve.now Index 25 of 100 · methodology v3 · provisional
  • Exploitation0/40No signal
  • Exposure17/25No login or user action needed, reachable over the network without a login · Data gap: Advisories don't say whether default setups are affected
  • Reach?/20Reach: unknown (data gap). No tracked technology or package matched
  • Severity7.5/10CVSS 7.5
  • No patch0/5No signal

What would change the score

  • Would score about 70 if added to CISA KEV
  • Would score about 65 if CISA's SSVC rates exploitation active
  • Would score about 30 if advisories confirm default setups are exposed

CVE-2026-56065 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.5 (high) and affects Doofinder for WooCommerce; fixed in 2.17.3.

Published
Last modified
Published
Not listed in CISA KEV
0.24% · 15th percentile
25/100 · provisional
Unclear
Fix
Fixed in 2.17.3
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

The Doofinder for WooCommerce WordPress plugin, versions up to and including 2.17.2, exposes sensitive information in a file or directory that anyone can reach over the network. An attacker can retrieve embedded sensitive data remotely, without logging in.

Read the original description

Insertion of Sensitive Information into Externally-Accessible File or Directory vulnerability in Doofinder Doofinder for WooCommerce doofinder-for-woocommerce allows Retrieve Embedded Sensitive Data.This issue affects Doofinder for WooCommerce: from n/a through 2.17.2.

What to do

  • Upgrade to a fixed version: 2.17.3.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  4. Record last updated

Affected versions

  • doofinder-for-woocommerce

    through 2.17.2

Evidence 1

  1. Link

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-56065

Is CVE-2026-56065 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

What does this mean?

The plugin exposes private information such as passwords, emails, or payment details, which can then be reached by unauthorized parties.Source: patchstack.com, cve.org

Which versions are affected by CVE-2026-56065?

doofinder-for-woocommerce: through 2.17.2.Source: cve.now feed data

Am I affected, and how do I check?

All versions of the Doofinder for WooCommerce WordPress plugin up to and including 2.17.2 are affected. To check, open the WordPress Plugins page and read the version number listed for Doofinder for WooCommerce.Source: patchstack.com, cve.org

How do I fix CVE-2026-56065?

Update the Doofinder for WooCommerce plugin to version 2.17.3 or later, which is the fixed release named in the advisory.Source: patchstack.com, cve.org