Skip to main content
← Vulnerabilities

GLPI: Unauthorized visibility expansion of knowbase items, reminders and RSS feeds

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

5.3MediumCNA
Exploited
No known exploitation
Fix
Fixed in 10.0.27, 11.0.9
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 10.0.27, 11.0.9.

8Pcve.now Index 8 of 100 · methodology v3 · provisional
  • Exploitation?/40Exploitation: unknown (data gap). No CISA SSVC exploitation rating yet
  • Exposure3/25Reachable over the network · Data gap: No advisory context yet
  • Reach?/20Reach: unknown (data gap). No tracked technology or package matched
  • Severity5.3/10CVSS 5.3
  • No patch0/5No signal

What would change the score

  • Would score about 63 if added to CISA KEV
  • Would score about 58 if CISA's SSVC rates exploitation active
  • Would score about 27 if advisories confirm default setups are exposed

CVE-2026-53631 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 5.3 (medium) and affects glpi; fixed in 10.0.27 and 11.0.9.

Published
Last modified
Published
Not listed in CISA KEV
8/100 · provisional
Fix
Fixed in 10.0.27, 11.0.9
None on Exploit-DB, Metasploit or GitHub

Summary

GLPI, a free asset and IT management software package, has a flaw that lets a logged-in user change who can see knowledge base items, reminders, or RSS feeds and then read content that should stay restricted. The attack can be carried out remotely by any account holder, with no user interaction needed.

Read the original description

GLPI is a free asset and IT management software package. From 0.83 until 10.0.27 and from 11.0.0 until 11.0.9, any authenticated user could submit a crafted request to change the visibility of knowledge base items, reminders, or RSS feeds and then access content that should remain restricted. This issue is fixed in versions 10.0.27 and 11.0.9.

What to do

  • Upgrade to a fixed version: 10.0.27, 11.0.9.

Timeline

  1. CVE published
  2. First seen by cve.now

Affected versions

  • glpi-project glpi

    From 0.83 · fixed in 10.0.27; From 11.0.0 · fixed in 11.0.9

Evidence 5

  1. Advisory
  2. Repository
  3. Repository
  4. Repository
  5. Repository

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-53631

Is CVE-2026-53631 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

Which versions are affected by CVE-2026-53631?

glpi: from 0.83 before 10.0.27; from 11.0.0 before 11.0.9.Source: cve.now feed data

How do I fix CVE-2026-53631?

Upgrade to a fixed version: 10.0.27, 11.0.9.Source: cve.now feed data