Skip to main content
← Vulnerabilities

GLPI: MFA bypass

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

9.2CriticalCNA
Exploited
No known exploitation
Fix
Fixed in 11.0.8
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 11.0.8.

26Pcve.now Index 26 of 100 · methodology v3 · provisional
  • Exploitation?/40Exploitation: unknown (data gap). No CISA SSVC exploitation rating yet
  • Exposure17/25No login or user action needed, reachable over the network without a login · Data gap: Advisories don't say whether default setups are affected
  • Reach?/20Reach: unknown (data gap). No tracked technology or package matched
  • Severity9.2/10CVSS 9.2
  • No patch0/5No signal

What would change the score

  • Would score about 71 if added to CISA KEV
  • Would score about 66 if CISA's SSVC rates exploitation active
  • Would score about 31 if advisories confirm default setups are exposed

CVE-2026-52848 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 9.2 (critical) and affects glpi; fixed in 11.0.8.

Published
Last modified
Published
Not listed in CISA KEV
26/100 · provisional
Unclear
Fix
Fixed in 11.0.8
None on Exploit-DB, Metasploit or GitHub
On X
View the cve.now post

Summary

GLPI, a free asset and IT management software package, has a flaw that lets an attacker bypass two-factor authentication during login. It can be reached remotely, without logging in, by using a crafted URL.

Read the original description

GLPI is a free asset and IT management software package. From 11.0.0 until 11.0.8, during the login phase, an unauthenticated user could use a crafted URL to skip one-time-password verification, defeating two-factor authentication. This issue is fixed in version 11.0.8.

What to do

  • Upgrade to a fixed version: 11.0.8.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. Posted on X by cve.now

Affected versions

  • glpi-project glpi

    From 11.0.0 · fixed in 11.0.8

Evidence 3

  1. Advisory
  2. Repository
  3. Repository

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-52848

Is CVE-2026-52848 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

What does this mean?

During the login phase, a user can use a self-crafted URL to skip the one-time password check, which defeats the two-factor authentication protection on the account.Source: github.com

Which versions are affected by CVE-2026-52848?

glpi: from 11.0.0 before 11.0.8.Source: cve.now feed data

Am I affected, and how do I check?

GLPI versions from 11.0.0 up to but not including 11.0.8 are listed as affected. To check a installation, look at the GLPI version shown in the admin area or the version file of the installed copy, and compare it with 11.0.8.Source: github.com

How do I fix CVE-2026-52848?

Upgrade GLPI to 11.0.8, which is the fixed version named in the advisory.Source: github.com