Skip to main content
← All vulnerabilities
CVE-2026-39808

A improper neutralization of special elements used in an os command ('os command injection') vulnerability in Fortinet FortiSandbox 4.4.0 th

Affects FortiSandbox 4.4.0 through 4.4.8; FortiSandbox 5.0 is not affected. Fixed in 4.4.9 or above.

Published
Last modified
published
Listed in CISA KEV
Actively exploited
Fix
Fixed in 4.4.9 or above
None on Exploit-DB, Metasploit or GitHub

Summary

Fortinet FortiSandbox, a malware analysis appliance, is affected by an OS command injection flaw that stems from improper neutralization of special elements in input. An attacker could potentially exploit this to run unauthorized code or commands on the affected system.

Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.

Read the original description

A improper neutralization of special elements used in an os command ('os command injection') vulnerability in Fortinet FortiSandbox 4.4.0 through 4.4.8 may allow attacker to execute unauthorized code or commands via <insert attack vector here>

Timeline

  1. CVE published
  2. Added to CISA KEV

    CISA has evidence of exploitation in the wild

  3. Record last updated
  4. CISA remediation deadline

    Due date for US federal agencies to patch

  5. EPSS reached 10%

    FIRST estimates at least a 10% chance of exploitation in the next 30 days

Affected versions

  • Fortinet FortiSandbox

    From 4.4.0 · through 4.4.8

  • Fortinet FortiSandbox PaaS

    23.4.4374, 23.4.4350, 23.3.4329, 23.1.4245, 22.2.4151, 22.2.4134, 22.1.4113, 21.4.4072, 21.3.4055

References 1

fortiguard.fortinet.com

FAQ

Questions about CVE-2026-39808

What does this mean?

The flaw is an OS command injection issue that lets an unauthenticated attacker send crafted HTTP requests to run unauthorized code or commands on the FortiSandbox system.Source: fortiguard.fortinet.com

Am I affected, and how do I check?

The advisory covers FortiSandbox 4.4.0 through 4.4.8, while FortiSandbox 5.0 is stated as not affected. FortiSandbox PaaS is listed as a product without a version range, so check the advisory for its details. To check a installed FortiSandbox, compare its version number against 4.4.0 through 4.4.8.Source: fortiguard.fortinet.com

What should I do about it?

Upgrade to FortiSandbox 4.4.9 or above, which the advisory gives as the fix.Source: fortiguard.fortinet.com

Is it being exploited?

Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2026-07-16, which means it has evidence of attacks. No public exploit code is tracked.Source: cisa.gov, cve.now feed data