Skip to main content
← All vulnerabilities
CVE-2026-39732

WordPress Transliterator plugin <= 2.5.13 - SQL Injection vulnerability

Affects the WordPress Transliterator plugin up to and including 2.5.13. No vendor rating is given, so the CVSS score of 9.3 (critical) stands. Fixed in 2.5.14.

Published
Last modified
published
Not listed in CISA KEV
Unclear
Fix
Fixed in 2.5.14
None on Exploit-DB, Metasploit or GitHub
On X
View the cve.now post
  • Exploitation: none
  • Automatable: yes
  • Technical impact: partial

Summary

Unauthenticated SQL Injection in Transliterator <= 2.5.13 versions.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: yes · Technical impact: partial

  4. Record last updated
  5. Posted on X by cve.now

Affected versions

  • serbian-transliteration

    through 2.5.13

References 1

patchstack.com

FAQ

Questions about CVE-2026-39732

What does this mean?

The plugin has an SQL injection flaw, which means crafted input can be passed into database queries. The advisory says this can let an attacker read, modify, or delete the entire database, including user accounts and private data.Source: patchstack.com

Am I affected, and how do I check?

All versions of the WordPress Transliterator plugin up to and including 2.5.13 are listed as affected. To check, open the plugin list in the WordPress admin and look at the version shown for Transliterator.Source: patchstack.com

What should I do about it?

Update the Transliterator plugin to version 2.5.14 or later, as the vendor's fix is in that release.Source: patchstack.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data