A improper access control vulnerability in Fortinet FortiClientEMS 7.4.5 through 7.4.6 may allow an unauthenticated attacker to execute unau
Affects FortiClientEMS 7.4.5 through 7.4.6. Fortinet's own rating is not given here; CVSS scores it 9.1 (critical). Fixed in 7.4.7.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Listed in CISA KEV
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Actively exploited
- Fix
- Fixed in 7.4.7
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Fortinet FortiClientEMS, a centralized management server for FortiClient endpoint security software, is affected by this vulnerability. An unauthenticated attacker could send specially crafted requests to run unauthorized code or commands on the affected server.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
A improper access control vulnerability in Fortinet FortiClientEMS 7.4.5 through 7.4.6 may allow an unauthenticated attacker to execute unauthorized code or commands via crafted requests.
Timeline
- CVE published
- Added to CISA KEV
CISA has evidence of exploitation in the wild
- CISA remediation deadline
Due date for US federal agencies to patch
- Record last updated
- EPSS reached 10%
FIRST estimates at least a 10% chance of exploitation in the next 30 days
Affected versions
- Fortinet FortiClientEMS
From 7.4.5 · through 7.4.6
References 1
fortiguard.fortinet.com
Questions about CVE-2026-35616
What does this mean?
A flaw in access control lets an unauthenticated attacker send crafted requests that run unauthorized code or commands on the server, which can lead to escalated privileges.Source: fortiguard.fortinet.com
Am I affected, and how do I check?
Versions 7.4.5 through 7.4.6 of FortiClientEMS 7.4 are listed as affected. To check, look at the installed FortiClientEMS version in the admin console or the product's version information.Source: fortiguard.fortinet.com
What should I do about it?
Upgrade FortiClientEMS to version 7.4.7 or above, as the vendor's guidance states.Source: fortiguard.fortinet.com
Is it being exploited?
Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2026-04-06, which means it has evidence of attacks. No public exploit code is tracked.Source: cisa.gov, cve.now feed data