A improper neutralization of special elements used in an os command ('os command injection') vulnerability in Fortinet FortiSandbox 5.0.0 th
Affects FortiSandbox 5.0.0 through 5.0.5, 4.4.0 through 4.4.8, and 4.2.1 through 4.2.8, plus FortiSandbox Cloud and PaaS 5.0.4 through 5.0.5, via the web UI. Fixed in 5.0.6.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Listed in CISA KEV
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Actively exploited
- Fix
- Fixed in 5.0.6
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Fortinet FortiSandbox (including its cloud and PaaS versions) contains a flaw that lets an unauthenticated attacker run unauthorized operating system commands on the device. The attacker could do this by sending specially crafted web requests, potentially gaining control over the affected system.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
A improper neutralization of special elements used in an os command ('os command injection') vulnerability in Fortinet FortiSandbox 5.0.0 through 5.0.5, FortiSandbox 4.4.0 through 4.4.8, FortiSandbox 4.2 all versions, FortiSandbox Cloud 5.0.4 through 5.0.5, FortiSandbox PaaS 5.0.4 through 5.0.5 may allow an unauthenticated attacker to execute unauthorized commands via specifically crafted HTTP requests
Timeline
- CVE published
- Added to CISA KEV
CISA has evidence of exploitation in the wild
- Record last updated
- CISA remediation deadline
Due date for US federal agencies to patch
- EPSS reached 10%
FIRST estimates at least a 10% chance of exploitation in the next 30 days
Affected versions
- Fortinet FortiSandbox
From 5.0.0 · through 5.0.5; From 4.4.0 · through 4.4.8; From 4.2.1 · through 4.2.8
- Fortinet FortiSandbox Cloud
From 5.0.4 · through 5.0.5
- Fortinet FortiSandbox PaaS
From 5.0.4 · through 5.0.5
References 1
fortiguard.fortinet.com
Questions about CVE-2026-25089
What does this mean?
The FortiSandbox web UI may let an unauthenticated attacker run unauthorized commands on the system through specially crafted HTTP requests.Source: fortiguard.fortinet.com
Am I affected, and how do I check?
Affected are FortiSandbox 5.0.0 through 5.0.5, 4.4.0 through 4.4.8, and 4.2.1 through 4.2.8, plus FortiSandbox Cloud and FortiSandbox PaaS 5.0.4 through 5.0.5. Compare the installed version against these ranges.Source: fortiguard.fortinet.com
What should I do about it?
Upgrade to FortiSandbox 5.0.6 or above.Source: fortiguard.fortinet.com
Is it being exploited?
Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2026-07-16, which means it has evidence of attacks. No public exploit code is tracked.Source: cisa.gov, cve.now feed data