Skip to main content
← Vulnerabilities

LogChimp before 0.9.3 Authorization Bypass via PATCH /api/v1/posts

7.1HighCNA
Exploited
No known exploitation
Fix
Fixed in 0.9.3
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 0.9.3.

10Pcve.now Index 10 of 100 · methodology v3 · provisional
  • Exploitation0/40No signal
  • Exposure3/25Reachable over the network · Data gap: No advisory context yet
  • Reach?/20Reach: unknown (data gap). No tracked technology or package matched
  • Severity7.1/10CVSS 7.1
  • No patch0/5No signal

What would change the score

  • Would score about 65 if added to CISA KEV
  • Would score about 60 if CISA's SSVC rates exploitation active
  • Would score about 29 if advisories confirm default setups are exposed

CVE-2026-121560 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.1 (high) and affects logchimp; fixed in 0.9.3.

Published
Last modified
Published
Not listed in CISA KEV
10/100 · provisional
Fix
Fixed in 0.9.3
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

LogChimp 0.9.0-alpha.1 before 0.9.3 contains an authorization bypass vulnerability that allows authenticated post authors to modify any other post by supplying mismatched postId and id body parameters. Attackers can set postId to their own post and id to an enumerated victim post UUID to overwrite its title, slug, content, boardId and roadmap_id.

What to do

  • Upgrade to a fixed version: 0.9.3.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  4. Record last updated

Affected versions

  • logchimp logchimp

    From 0.9.0-alpha.1 · fixed in 0.9.3

Evidence 6

  1. Patch
  2. Repository
  3. Repository
  4. Repository
  5. Repository
  6. Link

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-121560

Is CVE-2026-121560 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

Which versions are affected by CVE-2026-121560?

logchimp: from 0.9.0-alpha.1 before 0.9.3.Source: cve.now feed data

How do I fix CVE-2026-121560?

Upgrade to a fixed version: 0.9.3.Source: cve.now feed data