GLPI 10.0.0 before 10.0.28 and 11.0.0 before 11.0.10 Privilege Escalation via User Cloning
- Exploited
- No known exploitation
- Fix
- Fixed in 10.0.28, 11.0.10
- Who is exposed
- Specific setups only
Do first: Check whether your setup matches what the bug needs. GLPI 10.0.0 before 10.0.28 and 11.0.0 before 11.0.10 (affected versions per advisory) Attacker must be a technician who uses the user cloning feature
- Exploitation0/40No signal
- Exposure8/25Specific setups only, reachable over the network
- Reach?/20Reach: unknown (data gap). No tracked technology or package matched
- Severity9.6/10CVSS 8.6, total technical impact per CISA
- No patch0/5No signal
What would change the score
- Would score about 68 if added to CISA KEV
- Would score about 63 if CISA's SSVC rates exploitation active
- Would score about 25 if CISA's SSVC rates it automatable
CVE-2026-121559 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 8.6 (high) and affects GLPI; fixed in 10.0.28 and 11.0.10.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 18/100 · provisional
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Specific setups only
- Fix
- Fixed in 10.0.28, 11.0.10
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: no
- Technical impact: total
Summary
GLPI 10.0.0 before 10.0.28 and 11.0.0 before 11.0.10 contains a privilege escalation vulnerability that allows authenticated users to obtain elevated profiles by cloning accounts. A user with the Technician profile can clone a Super-Admin account with a new login and password, since User::getCloneRelations() copies every Profile_User and Group_User assignment without permission checks, yielding an attacker-controlled Super-Admin account.
What to do
Check whether your setup matches what the bug needs.
GLPI 10.0.0 before 10.0.28 and 11.0.0 before 11.0.10 (affected versions per advisory) Attacker must be a technician who uses the user cloning featureUpgrade to a fixed version: 10.0.28, 11.0.10.
Timeline
- CVE published
- First seen by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: total
- Record last updated
Affected versions
- glpi-project GLPI
From 10.0.0 · fixed in 10.0.28; From 11.0.0 · fixed in 11.0.10
Evidence 4
- Advisory
- Patch
- Patch
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-121559
Is CVE-2026-121559 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
What does this mean?
A technician who uses the user cloning feature can create a cloned user with more privileges than the technician has. The technician can then give that user custom credentials to log in to GLPI with those extended privileges.Source: github.com
Which versions are affected by CVE-2026-121559?
GLPI: from 10.0.0 before 10.0.28; from 11.0.0 before 11.0.10.Source: cve.now feed data
Am I affected, and how do I check?
The advisory lists GLPI 10.0.0 before 10.0.28 and 11.0.0 before 11.0.10 as affected. The bug needs a technician account that uses the user cloning feature, so check the installed GLPI version number against these ranges.Source: github.com
How do I fix CVE-2026-121559?
The advisory says to upgrade to 10.0.27 or 11.0.9, but its affected ranges end before 10.0.28 and 11.0.10, so check the release notes for the exact fixed version before choosing a target.Source: github.com