WordPress OAuth Single Sign On – SSO (OAuth Client) plugin <= 7.1.3 - Privilege Escalation vulnerability
- Exploited
- No known exploitation
- Fix
- Fixed in 7.1.4
- Who is exposed
- Not reported
Do first: Upgrade to a fixed version: 7.1.4.
- Published
- Last modified
- FIRST's estimate of the chance attackers exploit it in the next 30 days, updated daily.What do these mean? →
- 0.33% · 26th percentile
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 27/100 · provisional
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Unclear
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
The WordPress OAuth Single Sign On – SSO (OAuth Client) plugin by miniOrange is affected by a privilege escalation flaw caused by incorrect privilege assignment. An attacker can reach it remotely, without logging in, and use it to gain higher privileges on the site.
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
Read the original description
Incorrect Privilege Assignment vulnerability in miniOrange OAuth Single Sign On – SSO (OAuth Client) miniorange-login-with-eve-online-google-facebook allows Privilege Escalation.This issue affects OAuth Single Sign On – SSO (OAuth Client): from n/a through 7.1.3.
cve.now Index
- Exploitation?/40Unknown. No CISA SSVC exploitation rating yet
- Exposure17/25No login or user action needed, reachable over the network without a login · Unknown: Advisories don't say whether default setups are affected
- Reach?/20Unknown. No tracked technology or package matched
- Severity9.8/10CVSS 9.8
- No patch0/5No signal
What would change the score
- Would score about 72 if added to CISA KEV
- Would score about 67 if CISA's SSVC rates exploitation active
- Would score about 32 if advisories confirm default setups are exposed
What to do
Upgrade to a fixed version: 7.1.4.
Timeline
- CVE published
- First seen by cve.now
- Posted on X by cve.now
Affected versions
- miniorange-login-with-eve-online-google-facebook
through 7.1.3
Evidence 1
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-120844
Is CVE-2026-120844 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
What does this mean?
A low-privilege user can become an admin and gain full control of the site.Source: patchstack.com, cve.org
Which versions are affected by CVE-2026-120844?
miniorange-login-with-eve-online-google-facebook: through 7.1.3.Source: cve.now feed data
Am I affected, and how do I check?
All versions of the miniOrange OAuth Single Sign On – SSO (OAuth Client) plugin up to and including 7.1.3 are listed as affected, with no extra conditions. The installed version can be checked on the Plugins screen of the WordPress admin.Source: patchstack.com, cve.org
How do I fix CVE-2026-120844?
Update the plugin to version 7.1.4 or later, the version the vendor's fix guidance names.Source: patchstack.com, cve.org