Sender WordPress Plugin < 2.11.3 Broken Access Control via admin_post_sender_debug_download
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Exploited
- No known exploitation
- Fix
- Fixed in 2.11.3
- Who is exposed
- Not reported
Do first: Upgrade to a fixed version: 2.11.3.
- Exploitation0/40No signal
- Exposure3/25Reachable over the network · Data gap: No advisory context yet
- Reach?/20Reach: unknown (data gap). No tracked technology or package matched
- Severity5.3/10CVSS 5.3
- No patch0/5No signal
What would change the score
- Would score about 63 if added to CISA KEV
- Would score about 58 if CISA's SSVC rates exploitation active
- Would score about 27 if advisories confirm default setups are exposed
CVE-2026-119745 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 5.3 (medium) and affects Sender – Newsletter, SMS and Email Marketing Automation for WooCommerce; fixed in 2.11.3.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 8/100 · provisional
- Fix
- Fixed in 2.11.3
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: no
- Technical impact: partial
Summary
The MultiVendorX plugin for WordPress has a missing authorization flaw that lets any logged-in user, including low-privilege Subscribers, remotely download a diagnostic file that exposes WordPress, PHP, WooCommerce, and server versions, the active plugin and theme lists, and plugin settings such as the connected Sender account resource key and account metadata. An attacker reaches it over the network by logging in and requesting the sender_debug_download action through admin-post.php.
Read the original description
Sender plugin for WordPress before 2.11.3 contains a missing authorization vulnerability that allows any authenticated user, including Subscribers, to access a sensitive diagnostic dump by requesting the admin_post_sender_debug_download action handled by downloadDebugFile() without any capability, nonce, or referer check. Attackers can exploit this flaw via wp-admin/admin-post.php?action=sender_debug_download to retrieve WordPress, PHP, WooCommerce, and server version details, the full active plugin inventory, active theme information, and plugin settings including the connected Sender account resource key and account metadata.
What to do
Upgrade to a fixed version: 2.11.3.
Timeline
- CVE published
- First seen by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: partial
- Record last updated
Affected versions
- Sender Sender – Newsletter, SMS and Email Marketing Automation for WooCommerce
fixed in 2.11.3
Evidence 4
- Patch
- Patch
- Link
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-119745
Is CVE-2026-119745 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
Which versions are affected by CVE-2026-119745?
Sender – Newsletter, SMS and Email Marketing Automation for WooCommerce: before 2.11.3.Source: cve.now feed data
How do I fix CVE-2026-119745?
Upgrade to a fixed version: 2.11.3.Source: cve.now feed data