Skip to main content
← Vulnerabilities

WordPress FloristPress plugin <= 7.8.4 - Sensitive Data Exposure vulnerability

Affects the WordPress FloristPress plugin by BAKKBONE Australia, version 7.8.4 and earlier, where sensitive data in plugin traffic can be retrieved. Fixed in 7.8.5.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

7.5HighCNA
Exploited
No known exploitation
Fix
Fixed in 7.8.5
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 7.8.5.

Published
Last modified
0.24% · 15th percentile
28/100 · provisional
Unclear
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: yes
  • Technical impact: partial

Summary

The FloristPress WordPress plugin, a florist companion tool from BAKKBONE Australia, has a flaw that sends sensitive information within its outgoing data, letting an attacker retrieve that embedded data. It can be reached remotely over the network without logging in, and no user action is needed.

Read the original description

Insertion of Sensitive Information Into Sent Data vulnerability in BAKKBONE Australia FloristPress bakkbone-florist-companion allows Retrieve Embedded Sensitive Data.This issue affects FloristPress: from n/a through 7.8.4.

cve.now Index

28Pcve.now Index 28 of 100 · methodology v3 · provisional
  • Exploitation0/40No signal
  • Exposure20/25No login or user action needed, CISA rates it automatable · Unknown: Advisories don't say whether default setups are affected
  • Reach?/20Unknown. No tracked technology or package matched
  • Severity7.5/10CVSS 7.5
  • No patch0/5No signal

What would change the score

  • Would score about 73 if added to CISA KEV
  • Would score about 68 if CISA's SSVC rates exploitation active
  • Would score about 33 if advisories confirm default setups are exposed

What to do

  • Upgrade to a fixed version: 7.8.5.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: yes · Technical impact: partial

  4. Record last updated

Affected versions

  • bakkbone-florist-companion

    through 7.8.4

Evidence 1

  1. Link

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

Questions about CVE-2026-119499

Is CVE-2026-119499 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

What does this mean?

Sensitive information embedded in data sent by the plugin can be retrieved by unauthorized parties. The advisory says this could expose private details such as passwords, emails, or payment details.Source: patchstack.com, cve.org

Which versions are affected by CVE-2026-119499?

bakkbone-florist-companion: through 7.8.4.Source: cve.now feed data

Am I affected, and how do I check?

Versions of the WordPress FloristPress plugin up to and including 7.8.4 are affected. To check, look at the plugin version shown in the WordPress admin Plugins page.Source: patchstack.com, cve.org

How do I fix CVE-2026-119499?

Upgrade to 7.8.5 or later.Source: cve.org