Skip to main content
← Vulnerabilities

WordPress JetFormBuilder plugin <= 3.6.7.1 - Privilege Escalation vulnerability

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

9.8CriticalCNA
Exploited
No known exploitation
Fix
Fixed in 3.6.8
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 3.6.8.

30Pcve.now Index 30 of 100 · methodology v3 · provisional
  • Exploitation0/40No signal
  • Exposure20/25No login or user action needed, CISA rates it automatable · Data gap: Advisories don't say whether default setups are affected
  • Reach?/20Reach: unknown (data gap). No tracked technology or package matched
  • Severity10/10CVSS 9.8, total technical impact per CISA
  • No patch0/5No signal

What would change the score

  • Would score about 75 if added to CISA KEV
  • Would score about 70 if CISA's SSVC rates exploitation active
  • Would score about 35 if advisories confirm default setups are exposed

CVE-2026-119481 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 9.8 (critical) and affects JetFormBuilder; fixed in 3.6.8.

Published
Last modified
Published
Not listed in CISA KEV
30/100 · provisional
Unclear
Fix
Fixed in 3.6.8
None on Exploit-DB, Metasploit or GitHub
On X
View the cve.now post
  • Exploitation: none
  • Automatable: yes
  • Technical impact: total

Summary

The WordPress JetFormBuilder plugin, made by Crocoblock, contains a privilege escalation flaw caused by incorrect privilege assignment. It can be reached remotely, without logging in, and lets an attacker gain higher privileges on the affected site.

Read the original description

Incorrect Privilege Assignment vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Privilege Escalation.This issue affects JetFormBuilder: from n/a through 3.6.7.1.

What to do

  • Upgrade to a fixed version: 3.6.8.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. Posted on X by cve.now
  4. CISA SSVC assessment

    Exploitation: none · Automatable: yes · Technical impact: total

  5. Record last updated

Affected versions

  • jetformbuilder

    through 3.6.7.1

Evidence 1

  1. Link

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-119481

Is CVE-2026-119481 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

What does this mean?

A low-privilege user can escalate privileges to become an admin and gain full control of the site.Source: patchstack.com

Which versions are affected by CVE-2026-119481?

jetformbuilder: through 3.6.7.1.Source: cve.now feed data

Am I affected, and how do I check?

The listed range covers JetFormBuilder from the first release through version 3.6.7.1. To check the installed version, look at the Version shown for JetFormBuilder on the WordPress Plugins screen.Source: patchstack.com

How do I fix CVE-2026-119481?

Update JetFormBuilder to version 3.6.8 or later, which the vendor says resolves the vulnerability.Source: patchstack.com