WordPress JetFormBuilder plugin <= 3.6.7.1 - Attachment Deletion Via Media-Field Preset vulnerability
WordPress JetFormBuilder plugin versions 3.6.7.1 and earlier are covered by this flaw, which CVSS rates medium at 6.5. Fixed in 3.6.8.
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 15/100 · provisional
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Specific setups only
- Fix
- Fixed in 3.6.8
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: no
- Technical impact: partial
Summary
The JetFormBuilder plugin for WordPress, a form-building add-on from Crocoblock, is affected by this vulnerability. A flaw in how it handles file paths can allow an attacker to delete attachments on the affected website.
Read the original description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Path Traversal.This issue affects JetFormBuilder: from n/a through 3.6.7.1.
What to do
Check whether your setup matches what the bug needs.
JetFormBuilder plugin version 3.6.7.1 or earlierUpgrade to a fixed version: 3.6.8.
Timeline
- CVE published
- First seen by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: partial
- Record last updated
Affected versions
- jetformbuilder
through 3.6.7.1
Evidence 1
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-119480
What does this mean?
The plugin's media-field preset feature can be abused to delete arbitrary files on the website. Deleting important files can break the site.Source: patchstack.com
Am I affected, and how do I check?
The advisory covers JetFormBuilder plugin version 3.6.7.1 and earlier, from the first release through 3.6.7.1. To check, open the Plugins screen in the WordPress admin area and read the version listed for JetFormBuilder.Source: patchstack.com
What should I do about it?
Update the JetFormBuilder plugin to version 3.6.8 or later, which the vendor's fix resolves.Source: patchstack.com
Is it being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data