Skip to main content
← Vulnerabilities

WordPress wpDiscuz plugin <= 7.6.73 - Cross Site Scripting (XSS) vulnerability

Affects the wpDiscuz WordPress plugin, versions 7.6.73 and earlier. Fixed in 7.6.74, and the advisory asks for at least that version.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

7.1HighCNA
Exploited
No known exploitation
Fix
Fixed in 7.6.74
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. wpDiscuz plugin version 7.6.73 or earlier (WordPress plugin).

19Pcve.now Index 19 of 100 · methodology v3 · provisional
  • Exploitation0/40No signal
  • Exposure12/25Specific setups only, reachable over the network without a login
  • Reach?/20Reach: unknown (data gap). No tracked technology or package matched
  • Severity7.1/10CVSS 7.1
  • No patch0/5No signal

What would change the score

  • Would score about 69 if added to CISA KEV
  • Would score about 64 if CISA's SSVC rates exploitation active

CVE-2026-119366 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.1 (high) and affects wpDiscuz; fixed in 7.6.74.

Published
Last modified
Published
Not listed in CISA KEV
0.15% · 3rd percentile
19/100 · provisional
Specific setups only
Fix
Fixed in 7.6.74
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

The wpDiscuz comment plugin for WordPress has a stored cross-site scripting flaw that lets an attacker inject malicious scripts into pages. It can be reached remotely without logging in, but a user has to take an action, such as viewing the affected page, for the script to run.

Read the original description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Stored XSS.This issue affects wpDiscuz: from n/a through 7.6.73.

What to do

  • Check whether your setup matches what the bug needs.

    wpDiscuz plugin version 7.6.73 or earlier (WordPress plugin).
  • Upgrade to a fixed version: 7.6.74.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  4. Record last updated

Affected versions

  • wpdiscuz

    through 7.6.73

Evidence 1

  1. Link

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-119366

Is CVE-2026-119366 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

What does this mean?

The plugin fails to properly handle some input, which lets attackers inject malicious scripts into the site. Those scripts can steal visitor data or hijack visitor accounts.Source: patchstack.com, cve.org

Which versions are affected by CVE-2026-119366?

wpdiscuz: through 7.6.73.Source: cve.now feed data

Am I affected, and how do I check?

The vulnerable versions are wpDiscuz 7.6.73 and earlier, which is a WordPress plugin. The installed version is shown on the Plugins page of the WordPress admin dashboard.Source: patchstack.com, cve.org

How do I fix CVE-2026-119366?

Update the wpDiscuz plugin to version 7.6.74 or later, the fixed release named in the advisory.Source: patchstack.com, cve.org