Skip to main content
← Vulnerabilities

Premium Packages < 7.3.1 - Subscriber+ Guest Order Takeover

5.4MediumCISA-ADP
Exploited
No known exploitation
Fix
Fixed in 7.3.1
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 7.3.1.

8Pcve.now Index 8 of 100 · methodology v3 · provisional
  • Exploitation0/40No signal
  • Exposure3/25Reachable over the network · Data gap: No advisory context yet
  • Reach?/20Reach: unknown (data gap). No tracked technology or package matched
  • Severity5.4/10CVSS 5.4
  • No patch0/5No signal

What would change the score

  • Would score about 63 if added to CISA KEV
  • Would score about 58 if CISA's SSVC rates exploitation active
  • Would score about 27 if advisories confirm default setups are exposed

CVE-2026-118407 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 5.4 (medium) and affects Premium Packages; fixed in 7.3.1.

Published
Last modified
Published
Not listed in CISA KEV
0.13% · 2nd percentile
8/100 · provisional
Fix
Fixed in 7.3.1
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

The Premium Packages WordPress plugin before 7.3.1 does not verify that a user claiming a guest order is the original buyer, allowing any authenticated user to take ownership of any unclaimed guest order, and thereby read the buyer's billing details and download their purchased files, by supplying only the order identifier.

What to do

  • Upgrade to a fixed version: 7.3.1.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  4. Record last updated

Affected versions

  • Unknown Premium Packages

    fixed in 7.3.1

Evidence 1

  1. Exploit

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-118407

Is CVE-2026-118407 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

Which versions are affected by CVE-2026-118407?

Premium Packages: before 7.3.1.Source: cve.now feed data

How do I fix CVE-2026-118407?

Upgrade to a fixed version: 7.3.1.Source: cve.now feed data