WordPress WP REST Cache plugin <= 2026.3.1 - Broken Access Control vulnerability
Affects the WP REST Cache WordPress plugin version 2026.3.1 and earlier. Fixed in 2026.4.0.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Unclear
- Fix
- Fixed in 2026.4.0
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: yes
- Technical impact: partial
Summary
The WP REST Cache plugin for WordPress is affected by this vulnerability. An unauthenticated attacker could bypass access controls, potentially reaching functionality or data that should be restricted to authorized users.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
Unauthenticated Broken Access Control in WP REST Cache <= 2026.3.1 versions.
Timeline
- CVE published
- First seen by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: yes · Technical impact: partial
- Record last updated
Affected versions
- wp-rest-cache
through 2026.3.1
References 1
Questions about CVE-2026-116862
What does this mean?
The plugin has a broken access control flaw, so users can reach pages or run actions they should not be allowed to, such as viewing other people's data.Source: patchstack.com
Am I affected, and how do I check?
The flaw affects WP REST Cache plugin version 2026.3.1 and earlier. To check, read the installed version number on the WordPress Plugins screen or in the plugin's details.Source: patchstack.com
What should I do about it?
Update the WP REST Cache plugin to version 2026.4.0 or later.Source: patchstack.com
Is it being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data