Skip to main content
← All vulnerabilities
CVE-2026-116861

WordPress Flexible Chat plugin <= 1.1.0 - Sensitive Data Exposure vulnerability

Affects the WordPress Flexible Chat plugin up to and including 1.1.0. No vendor rating is given beyond the CVSS score of 7.5. Fixed in 1.1.1.

Published
Last modified
published
Not listed in CISA KEV
Unclear
Fix
Fixed in 1.1.1
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: yes
  • Technical impact: partial

Summary

The Flexible Chat plugin for WordPress is affected by a flaw that can expose sensitive data to users who are not logged in. An attacker can access this information without authentication.

Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.

Read the original description

Unauthenticated Sensitive Data Exposure in Flexible Chat <= 1.1.0 versions.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: yes · Technical impact: partial

  4. Record last updated

Affected versions

  • flexible-chat

    through 1.1.0

References 1

patchstack.com

FAQ

Questions about CVE-2026-116861

What does this mean?

Private information such as passwords, emails, or payment details can be exposed to unauthorized parties.Source: patchstack.com

Am I affected, and how do I check?

The Flexible Chat plugin for WordPress, versions up to and including 1.1.0. To check, look at the plugin version shown on the installed plugins screen in the WordPress admin.Source: patchstack.com

What should I do about it?

Update the Flexible Chat plugin to version 1.1.1 or later.Source: patchstack.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data