Authentication bypass in Secure Access Servers
Affects Absolute Security Secure Access servers from version 13.0 before 14.61. Fixed in 14.61.
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Exploited
- No known exploitation
- Fix
- Fixed in 14.61
- Who is exposed
- Not reported
Do first: Upgrade to a fixed version: 14.61.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 16/100 · provisional
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Unclear
- Fix
- Fixed in 14.61
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Secure Access servers are affected by this authentication bypass flaw, which lets an attacker get around login checks. Once bypassed, the attacker can change security settings on a connected client through the server.
Read the original description
CVE-2026-116769 is an authentication bypass vulnerability in Secure Access servers starting with version 13.0 and prior to 14.61. Attackers can modify security settings of a client via the server.
What to do
Upgrade to a fixed version: 14.61.
Timeline
- CVE published
- First seen by cve.now
- Posted on X by cve.now
Affected versions
- Absolute Security Secure Access
From 13.0 · fixed in 14.61
Evidence 1
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-116769
What does this mean?
An authentication bypass lets attackers modify security settings of a client through the server. The flaw is in how the server handles authentication.Source: absolute.com
Am I affected, and how do I check?
Secure Access servers starting with version 13.0 and prior to 14.61 are affected. To compare, check the version of your Secure Access server software against that range.Source: absolute.com
What should I do about it?
Upgrade Secure Access servers to version 14.61, the first version outside the affected range.Source: absolute.com
Is it being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data