Skip to main content
← Vulnerabilities

Improper input handling in Secure Access server

Affects Secure Access server versions from 13.0 up to but not including 14.61, with a CVSS score of 8.3 (high). Fixed in 14.61.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

8.3HighCNA
Exploited
No known exploitation
Fix
Fixed in 14.61
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. Affects Secure Access server versions between 13.0 and prior to 14.61

Published
Last modified
Published
Not listed in CISA KEV
16/100 · provisional
Specific setups only
Fix
Fixed in 14.61
None on Exploit-DB, Metasploit or GitHub

Summary

The Secure Access server software is affected by this vulnerability, which stems from improper input handling. An attacker can exploit it to cause a persistent denial of service, leaving the server unavailable until it is recovered.

Read the original description

CVE-2026-116766 is an improper input handling vulnerability in the Secure Access server versions between 13.0 and prior to 14.61. Attackers can cause a persistent denial of service of the server.

What to do

  • Check whether your setup matches what the bug needs.

    Affects Secure Access server versions between 13.0 and prior to 14.61
  • Upgrade to a fixed version: 14.61.

Timeline

  1. CVE published
  2. First seen by cve.now

Affected versions

  • Absolute Software Secure Access

    From 13.0 · fixed in 14.61

Evidence 1

  1. Link

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-116766

What does this mean?

Improper input handling in the Secure Access server can lead to a persistent denial of service, which keeps the server from working until it is recovered.Source: absolute.com

Am I affected, and how do I check?

Secure Access server versions from 13.0 up to but not including 14.61 are listed as affected. To check a server, compare its installed version against that range.Source: absolute.com

What should I do about it?

Upgrade Secure Access servers to version 14.61 or later, which is the fixed release listed for this vulnerability.Source: absolute.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data