WordPress HUSKY plugin <= 1.4.6 - Broken Access Control vulnerability
Affects the WordPress HUSKY plugin version 1.4.6 and earlier. The fix is in version 1.4.7.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Unclear
- Fix
- Fixed in 1.4.7
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: yes
- Technical impact: partial
Summary
The HUSKY plugin for WordPress, in versions up to and including the 1.4.6 release line, is affected by this issue. An unauthenticated attacker could exploit missing access checks to perform actions or reach functionality that should be restricted to authorized users.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
Unauthenticated Broken Access Control in HUSKY <= 1.4.6 versions.
Timeline
- CVE published
- First seen by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: yes · Technical impact: partial
- Record last updated
Affected versions
- woocommerce-products-filter
through 1.4.6
References 1
Questions about CVE-2026-116401
What does this mean?
Users can reach pages or run actions they should not be allowed to use, such as viewing other people's data. The flaw is a broken access control problem.Source: patchstack.com
Am I affected, and how do I check?
The HUSKY plugin for WordPress, from its earliest release through version 1.4.6, is affected. To check, look at the plugin version listed on the WordPress Plugins screen or in the plugin's header in the plugins folder.Source: patchstack.com
What should I do about it?
Update the HUSKY plugin to version 1.4.7 or later. The advisory's stated fix is that update.Source: patchstack.com
Is it being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data