Skip to main content
← All vulnerabilities
CVE-2026-116386

WordPress SMS Alert Order Notifications plugin <= 4.0.2 - Privilege Escalation vulnerability

Published
Last modified
published
Not listed in CISA KEV
Unclear
Fix
Fixed in 4.0.3
None on Exploit-DB, Metasploit or GitHub
On X
View the cve.now post
  • Exploitation: none
  • Automatable: yes
  • Technical impact: total

Summary

The SMS Alert Order Notifications plugin for WordPress is affected by this vulnerability. An unauthenticated attacker could exploit it to gain elevated privileges on the affected website, potentially taking control of administrative functions.

Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.

Read the original description

Unauthenticated Privilege Escalation in SMS Alert Order Notifications <= 4.0.2 versions.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: yes · Technical impact: total

  4. Record last updated
  5. Posted on X by cve.now

Affected versions

  • sms-alert

    through 4.0.2

References 1

patchstack.com

FAQ

Questions about CVE-2026-116386

What does this mean?

A low-privilege user of the WordPress SMS Alert Order Notifications plugin can become an admin and gain full control of the website.Source: patchstack.com

Am I affected, and how do I check?

WordPress SMS Alert Order Notifications plugin versions up to and including 4.0.2 are affected. To check, look at the plugin version shown on the installed plugins page in the WordPress admin.Source: patchstack.com

What should I do about it?

Update the plugin to version 4.0.3 or later.Source: patchstack.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data