Skip to main content
← Vulnerabilities

Etrel INCH AC Charging Station Hard-coded Default Credentials

Etrel INCH AC charging stations running firmware before 7.1.2, or 8.0.x before 8.0.1, are covered by this advisory. The fix is firmware 7.1.2 or 8.0.1.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

9.3CriticalCNA
Exploited
No known exploitation
Fix
Fixed in 7.1.2, 8.0.1
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 7.1.2, 8.0.1.

26Pcve.now Index 26 of 100 · methodology v3 · provisional
  • Exploitation?/40Exploitation: unknown (data gap). No CISA SSVC exploitation rating yet
  • Exposure17/25No login or user action needed, reachable over the network without a login · Data gap: Advisories don't say whether default setups are affected
  • Reach?/20Reach: unknown (data gap). No tracked technology or package matched
  • Severity9.3/10CVSS 9.3
  • No patch0/5No signal

What would change the score

  • Would score about 71 if added to CISA KEV
  • Would score about 66 if CISA's SSVC rates exploitation active
  • Would score about 31 if advisories confirm default setups are exposed

CVE-2026-112354 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 9.3 (critical) and affects Etrel INCH; fixed in 7.1.2 and 8.0.1.

Published
Last modified
Published
Not listed in CISA KEV
26/100 · provisional
Unclear
Fix
Fixed in 7.1.2, 8.0.1
None on Exploit-DB, Metasploit or GitHub
On X
View the cve.now post

Summary

The Etrel INCH AC charging station's web management interface, used to configure and control the charger, is affected. An attacker who knows the built-in factory-default login can gain full administrator access over an unencrypted connection, view the charger's configuration and backend connection details, and take unauthorized control of the charging station.

Read the original description

Etrel INCH AC charging station management web interface prior to firmware versions 7.1.2 and 8.0.1 contains a hard-coded default credentials vulnerability that allows remote attackers to gain full Administrator access by authenticating with the factory-default account. Attackers can log in over cleartext HTTP to obtain complete charger configuration, OCPP ChargePoint Identity, and CSMS WebSocket connection details, enabling unauthorized administrative control of the charging station.

What to do

  • Upgrade to a fixed version: 7.1.2, 8.0.1.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. Posted on X by cve.now

Affected versions

  • Etrel d.o.o. Etrel INCH

    fixed in 7.1.2; From 8.0.0 · fixed in 8.0.1

Evidence 3

  1. Patch
  2. Link
  3. Link

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-112354

Is CVE-2026-112354 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

What does this mean?

The charger's web management interface has a factory-default account that grants full Administrator access. Because the interface can be reached over cleartext HTTP, that login can be used without encryption. The access covers the full configuration, including the OCPP ChargePoint Identity and CSMS WebSocket connection details.Source: vulncheck.com

Which versions are affected by CVE-2026-112354?

Etrel INCH: before 7.1.2; from 8.0.0 before 8.0.1.Source: cve.now feed data

Am I affected, and how do I check?

Firmware before 7.1.2, and firmware 8.0.x before 8.0.1, are affected. The issue applies when the factory-default account is present and usable on the web management interface and that interface is reachable over cleartext HTTP. Check the firmware version in the charger's web management interface.Source: vulncheck.com

How do I fix CVE-2026-112354?

Update to firmware 7.1.2 on the pre-8.0 line or to 8.0.1 on the 8.0.x line. The advisory names these versions as the fixed releases.Source: vulncheck.com