Skip to main content
← Vulnerabilities

Duplicator < 5.1.0 - Reflected XSS via 'logname' Parameter

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

5.8MediumCISA-ADP
Exploited
No known exploitation
Fix
Fixed in 5.1.0
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 5.1.0.

13Pcve.now Index 13 of 100 · methodology v3 · provisional
  • Exploitation0/40No signal
  • Exposure7/25Reachable over the network without a login · Data gap: No advisory context yet
  • Reach?/20Reach: unknown (data gap). No tracked technology or package matched
  • Severity5.8/10CVSS 5.8
  • No patch0/5No signal

What would change the score

  • Would score about 68 if added to CISA KEV
  • Would score about 63 if CISA's SSVC rates exploitation active
  • Would score about 28 if advisories confirm default setups are exposed

CVE-2026-112243 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 5.8 (medium) and affects Duplicator and duplicator-pro; fixed in 5.1.0.

Published
Last modified
Published
Not listed in CISA KEV
0.16% · 5th percentile
13/100 · provisional
Fix
Fixed in 5.1.0
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

The Duplicator and Duplicator Pro WordPress plugins are affected by a reflected cross-site scripting flaw in one of their administrative pages, which occurs in certain configurations. An attacker could run scripts in the session of a logged-in administrator who is tricked into opening a crafted link.

Read the original description

The Duplicator WordPress plugin before 5.1.0, duplicator-pro WordPress plugin before 5.1.0 does not sanitise and escape a parameter before reflecting it on one of its administrative pages in certain configurations, leading to Reflected Cross-Site Scripting that executes in the session of a logged-in administrator who is tricked into opening a crafted link.

What to do

  • Upgrade to a fixed version: 5.1.0.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  4. Record last updated

Affected versions

  • Unknown Duplicator

    fixed in 5.1.0

  • Unknown duplicator-pro

    fixed in 5.1.0

Evidence 1

  1. Exploit

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-112243

Is CVE-2026-112243 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

Which versions are affected by CVE-2026-112243?

Duplicator: before 5.1.0. duplicator-pro: before 5.1.0.Source: cve.now feed data

How do I fix CVE-2026-112243?

Upgrade to a fixed version: 5.1.0.Source: cve.now feed data