Post Duplicator < 3.0.17 - Contributor+ Draft and Private Post Title Disclosure
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Exploited
- No known exploitation
- Fix
- Fixed in 3.0.17
- Who is exposed
- Not reported
Do first: Upgrade to a fixed version: 3.0.17.
- Exploitation0/40No signal
- Exposure3/25Reachable over the network · Data gap: No advisory context yet
- Reach?/20Reach: unknown (data gap). No tracked technology or package matched
- Severity2.7/10CVSS 2.7
- No patch0/5No signal
What would change the score
- Would score about 61 if added to CISA KEV
- Would score about 56 if CISA's SSVC rates exploitation active
- Would score about 25 if advisories confirm default setups are exposed
CVE-2026-111740 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 2.7 (low) and affects Post Duplicator; fixed in 3.0.17.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- FIRST's estimate of the chance attackers exploit it in the next 30 days, updated daily.What do these mean? →
- 0.15% · 4th percentile
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 6/100 · provisional
- Fix
- Fixed in 3.0.17
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: no
- Technical impact: partial
Summary
The Post Duplicator WordPress plugin, in versions before 3.0.17, does not check whether a logged-in user is allowed to view each post before listing posts of a given type. An attacker with a Contributor-level account or higher can therefore read the titles and hierarchy of other users' draft and private posts.
Read the original description
The Post Duplicator WordPress plugin before 3.0.17 does not check whether the requesting user may view each post before returning a list of posts for a post type, allowing users with a role as low as Contributor to read the titles and hierarchy of other users' draft and private posts.
What to do
Upgrade to a fixed version: 3.0.17.
Timeline
- CVE published
- First seen by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: partial
- Record last updated
Affected versions
- Unknown Post Duplicator
fixed in 3.0.17
Evidence 1
- Exploit
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-111740
Is CVE-2026-111740 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
Which versions are affected by CVE-2026-111740?
Post Duplicator: before 3.0.17.Source: cve.now feed data
How do I fix CVE-2026-111740?
Upgrade to a fixed version: 3.0.17.Source: cve.now feed data