Skip to main content
← All vulnerabilities
CVE-2026-111503EUVD-2026-113898GHSA-PP8R-898W-MQV7

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an SQL Command ('SQL…

Affects Dell OpenManage Enterprise versions prior to 4.8.0. The CVSS score is 7.1 (high), and the fix is in version 4.8.0.

Published
Last modified
published
Not listed in CISA KEV
Specific setups only
Fix
Fixed in 4.8.0
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Dell OpenManage Enterprise, an IT systems management application, is affected by this SQL injection flaw. A low-privileged remote attacker could potentially exploit it to view sensitive information they should not have access to.

Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.

Read the original description

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Information exposure.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  4. Record last updated

Affected versions

  • Dell OpenManage Enterprise

    Version range not reported

References 1

dell.com

FAQ

Questions about CVE-2026-111503

What does this mean?

A flaw in how the product handles special characters in database queries lets a user with low privileges and remote access run SQL injection. This could expose information the user should not be able to see.Source: dell.com

Am I affected, and how do I check?

Dell OpenManage Enterprise versions prior to 4.8.0 are listed as affected. To check a installation, look at the product version shown in the OpenManage Enterprise console or about page.Source: dell.com

What should I do about it?

Upgrade Dell OpenManage Enterprise to version 4.8.0 or later, which is the listed fixed version.Source: dell.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data