FV Flowplayer Video Player 7.4.44.727 - 7.5.55.7212 - Contributor+ Bulk Video Record Disclosure and Modification via Migration Wizard
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Exploited
- No known exploitation
- Fix
- Fixed in 7.5.56.7212
- Who is exposed
- Not reported
Do first: Upgrade to a fixed version: 7.5.56.7212.
- Exploitation0/40No signal
- Exposure3/25Reachable over the network · Data gap: No advisory context yet
- Reach?/20Reach: unknown (data gap). No tracked technology or package matched
- Severity3.8/10CVSS 3.8
- No patch0/5No signal
What would change the score
- Would score about 62 if added to CISA KEV
- Would score about 57 if CISA's SSVC rates exploitation active
- Would score about 26 if advisories confirm default setups are exposed
CVE-2026-108068 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 3.8 (low) and affects FV Flowplayer Video Player; fixed in 7.5.56.7212.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- FIRST's estimate of the chance attackers exploit it in the next 30 days, updated daily.What do these mean? →
- 0.14% · 3rd percentile
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 7/100 · provisional
- Fix
- Fixed in 7.5.56.7212
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
- Exploitation: none
- Automatable: no
- Technical impact: partial
Summary
The FV Flowplayer Video Player WordPress plugin has a video-migration function that lacks proper authorization checks and is protected only by a nonce. A user with Contributor-level permissions or higher can use it to view and bulk-modify stored video records across the whole site.
Read the original description
The FV Flowplayer Video Player WordPress plugin before 7.5.56.7212 does not perform proper authorization checks on one of its video-migration functions, which is protected by a nonce only, allowing users with Contributor-level permissions and above to disclose and bulk-modify the FV Flowplayer Video Player WordPress plugin before 7.5.56.7212's stored video records across the whole site.
What to do
Upgrade to a fixed version: 7.5.56.7212.
Timeline
- CVE published
- First seen by cve.now
- CISA SSVC assessment
Exploitation: none · Automatable: no · Technical impact: partial
- Record last updated
Affected versions
- Unknown FV Flowplayer Video Player
From 7.4.44.727 · fixed in 7.5.56.7212
Evidence 1
- Exploit
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2026-108068
Is CVE-2026-108068 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
Which versions are affected by CVE-2026-108068?
FV Flowplayer Video Player: from 7.4.44.727 before 7.5.56.7212.Source: cve.now feed data
How do I fix CVE-2026-108068?
Upgrade to a fixed version: 7.5.56.7212.Source: cve.now feed data