Skip to main content
← Vulnerabilities

Inadequate authorization vulnerability in Alosuite’s user invitation functionality

Only affects ALO Suite version 25_09_15.03_35 from AM System. The vendor fixed it in version 26_04_15.03_10.

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

8.6HighCNA
Exploited
No known exploitation
Fix
Fixed in 26_04_15.03_10
Who is exposed
Specific setups only

Do first: Check whether your setup matches what the bug needs. Affects ALO Suite version 25_09_15.03_35.

18Pcve.now Index 18 of 100 · methodology v3 · provisional
  • Exploitation0/40No signal
  • Exposure8/25Specific setups only, reachable over the network
  • Reach?/20Reach: unknown (data gap). No tracked technology or package matched
  • Severity9.6/10CVSS 8.6, total technical impact per CISA
  • No patch0/5No signal

What would change the score

  • Would score about 68 if added to CISA KEV
  • Would score about 63 if CISA's SSVC rates exploitation active
  • Would score about 25 if CISA's SSVC rates it automatable

CVE-2026-108047 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 8.6 (high) and affects ALO Suite; fixed in 26_04_15.03_10.

Published
Last modified
Published
Not listed in CISA KEV
18/100 · provisional
Specific setups only
Fix
Fixed in 26_04_15.03_10
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

The Alosuite web application's user invitation feature fails to properly check privilege assignments on the server, so an attacker who intercepts and alters an invitation request can grant themselves or others full administrative access without authorization. This allows unauthorized privilege escalation within the affected application.

Read the original description

Inadequate authorization vulnerability in Alosuite’s user invitation functionality. The ‘/Requests/userInvitation’ endpoint does not properly validate the assignment of privileges on the server, allowing an attacker to manipulate the invitation parameters during the request process. By intercepting and modifying a legitimate invitation request, an unauthenticated attacker can assign administrative privileges to a newly invited user without the appropriate authorization checks. A successful exploit results in unauthorized privilege escalation, granting full administrative access to the affected application.

What to do

  • Check whether your setup matches what the bug needs.

    Affects ALO Suite version 25_09_15.03_35.
  • Upgrade to a fixed version: 26_04_15.03_10.

Timeline

  1. CVE published
  2. First seen by cve.now
  3. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  4. Record last updated

Affected versions

  • AM System ALO Suite

    25_09_15.03_35

Evidence 1

  1. Link

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-108047

Is CVE-2026-108047 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

What does this mean?

The user invitation function does not properly check authorization. An unauthenticated attacker can assign administrative privileges to a newly invited user, which gives full administrative access to the application.Source: incibe.es

Which versions are affected by CVE-2026-108047?

ALO Suite: version 25_09_15.03_35.Source: cve.now feed data

Am I affected, and how do I check?

The advisory names ALO Suite version 25_09_15.03_35 from AM System. To check, compare the installed ALO Suite version with 25_09_15.03_35.Source: incibe.es

How do I fix CVE-2026-108047?

Upgrade ALO Suite to version 26_04_15.03_10, which the vendor says fixes the issue.Source: incibe.es

Why do the sources disagree?

The description says the attack needs no authentication, but the CVSS vector lists privileges required as Low (PR:L). The sources do not reconcile these two statements.Source: incibe.es