Skip to main content
← Vulnerabilities

Zammad: Stored XSS in ticket article rendering in the new Vue-based interface

Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.

5.1MediumCNA
Exploited
No known exploitation
Fix
Fixed in 7.1.2
Who is exposed
Not reported

Do first: Upgrade to a fixed version: 7.1.2.

8Pcve.now Index 8 of 100 · methodology v3 · provisional
  • Exploitation?/40Exploitation: unknown (data gap). No CISA SSVC exploitation rating yet
  • Exposure3/25Reachable over the network · Data gap: No advisory context yet
  • Reach?/20Reach: unknown (data gap). No tracked technology or package matched
  • Severity5.1/10CVSS 5.1
  • No patch0/5No signal

What would change the score

  • Would score about 63 if added to CISA KEV
  • Would score about 58 if CISA's SSVC rates exploitation active
  • Would score about 27 if advisories confirm default setups are exposed

CVE-2026-102345 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 5.1 (medium) and affects zammad; fixed in 7.1.2.

Published
Last modified
Published
Not listed in CISA KEV
8/100 · provisional
Fix
Fixed in 7.1.2
None on Exploit-DB, Metasploit or GitHub

Summary

Zammad, an open source helpdesk and customer support system, has a stored cross-site scripting flaw in its new Vue-based ticket interface, where article content is displayed without proper output encoding. An attacker who can log in over the network can store malicious markup in a ticket article that runs in another user's browser when that user views the ticket, and the user has to take an action to trigger it.

Read the original description

Zammad is a web based open source helpdesk/customer support system. Prior to 7.1.2, the new Vue-based ticket interface can render ticket article content without the expected output encoding. An authenticated user can store markup in an article that is interpreted when another user views the ticket, enabling stored cross-site scripting. The default Content Security Policy limits practical impact, and the classic REST/CoffeeScript interface is not affected. This issue is fixed in version 7.1.2.

What to do

  • Upgrade to a fixed version: 7.1.2.

Timeline

  1. CVE published
  2. First seen by cve.now

Affected versions

  • zammad zammad

    fixed in 7.1.2

Evidence 2

  1. Advisory
  2. Repository

Corrections

None so far.

Something wrong on this page? Report an error. Every fix is listed here.

FAQ

Questions about CVE-2026-102345

Is CVE-2026-102345 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data

Which versions are affected by CVE-2026-102345?

zammad: before 7.1.2.Source: cve.now feed data

How do I fix CVE-2026-102345?

Upgrade to a fixed version: 7.1.2.Source: cve.now feed data