Skip to main content
← All vulnerabilities
CVE-2026-101214EUVD-2026-113772GHSA-CFWC-9QXF-VV67

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS…

Dell OpenManage Enterprise versions prior to 4.8.0 are affected. The fix is in version 4.8.0. No vendor severity rating is given, so the CVSS score of 7.2 (high) is the only rating.

Published
Last modified
published
Not listed in CISA KEV
Specific setups only
Fix
Fixed in 4.8.0
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

Dell OpenManage Enterprise, an IT systems management application, is affected by this vulnerability. A highly privileged remote attacker could exploit it to run arbitrary commands on the underlying system.

Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.

Read the original description

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Command execution.

Timeline

  1. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  2. CVE published
  3. First seen by cve.now1 day
  4. Record last updated

Affected versions

  • Dell OpenManage Enterprise

    Version range not reported

References 1

dell.com

FAQ

Questions about CVE-2026-101214

What does this mean?

This is an OS command injection flaw: special characters are not properly neutralized, which lets an attacker execute commands on the affected system.Source: dell.com

Am I affected, and how do I check?

Dell OpenManage Enterprise versions prior to 4.8.0 are affected. To check a system, look up the installed OpenManage Enterprise version in the product's version information.Source: dell.com

What should I do about it?

Upgrade Dell OpenManage Enterprise to version 4.8.0, which contains the fix. No workaround is listed.Source: dell.com

Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data