Skip to main content
← All vulnerabilities
CVE-2026-0257

PAN-OS: GlobalProtect Authentication Bypass Vulnerabilities

Affects PAN-OS and Prisma Access GlobalProtect setups that have authentication override cookies enabled alongside a specific certificate configuration. Fixed in PAN-OS 12.1.7 and later.

Published
Last modified
published
Listed in CISA KEV
Actively exploited
Fix
Fixed in 12.1.7, 12.1.4-h6, 11.2.12, 11.2.10-h7, 11.2.7-h14, 11.2.4-h17, 11.1.15, 11.1.13-h5, 11.1.10-h25, 11.1.7-h6, 11.1.6-h32, 11.1.4-h33, 10.2.18-h6, 10.2.16-h7, 10.2.13-h21, 10.2.10-h36, 10.2.7-h34, 10.2.10-h36, and 1 more
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: active
  • Automatable: no
  • Technical impact: total

Summary

The GlobalProtect portal and gateway in Palo Alto Networks PAN-OS software are affected. An attacker can exploit these authentication bypass flaws to get around security restrictions and set up an unauthorized VPN connection.

Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.

Read the original description

Authentication bypass vulnerabilities in the GlobalProtect portal and gateway of Palo Alto Networks PAN-OS® software allows the attacker to bypass security restrictions and establish an unauthorized VPN connection. Panorama and Cloud NGFW are not impacted by these issues.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: active · Automatable: no · Technical impact: total

  3. Added to CISA KEV

    CISA has evidence of exploitation in the wild

  4. CISA remediation deadline

    Due date for US federal agencies to patch

  5. Record last updated
  6. EPSS reached 10%

    FIRST estimates at least a 10% chance of exploitation in the next 30 days

Affected versions

  • Palo Alto Networks Cloud NGFW

    Version range not reported

  • Palo Alto Networks PAN-OS

    From 12.1.0 · fixed in 12.1.7, 12.1.4-h6; From 11.2.0 · fixed in 11.2.12, 11.2.10-h7, 11.2.7-h14, 11.2.4-h17; From 11.1.0 · fixed in 11.1.15, 11.1.13-h5, 11.1.10-h25, 11.1.7-h6, 11.1.6-h32, 11.1.4-h33; From 10.2.0 · fixed in 10.2.18-h6, 10.2.16-h7, 10.2.13-h21, 10.2.10-h36, 10.2.7-h34

  • Palo Alto Networks Prisma Access

    From 10.2.0 · fixed in 10.2.10-h36; From 11.2.0 · fixed in 11.2.7-h13

References 1

security.paloaltonetworks.com

FAQ

Questions about CVE-2026-0257

What does this mean?

The bug lets an attacker bypass security restrictions and establish an unauthorized VPN connection. It sits in GlobalProtect's authentication override cookie handling.Source: security.paloaltonetworks.com

Am I affected, and how do I check?

The issue affects GlobalProtect portal or gateway configurations with authentication override cookies enabled, and a specific certificate configuration must also exist. PAN-OS branches from 10.2.0 up to their listed fixed builds are in scope, as are Prisma Access 10.2.0 to 10.2.10-h36 and 11.2.0 to 11.2.7-h13; Cloud NGFW is listed without version ranges. To check, look at the PAN-OS version and whether Authentication Override is enabled in the GlobalProtect portal and gateway settings.Source: security.paloaltonetworks.com

What should I do about it?

Upgrade to PAN-OS 12.1.7 or later, as the advisory states. Where a branch-specific fixed build is listed, that build is the target for that branch; if you cannot upgrade yet, use a dedicated certificate for authentication override cookies or disable Authentication Override in the portal and gateway configuration.Source: security.paloaltonetworks.com

Is it being exploited?

Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2026-05-29, which means it has evidence of attacks. No public exploit code is tracked.Source: cisa.gov, cve.now feed data