vtenext before 25.02.2 SQL Injection via fieldname in Fax EditView
Affects vtenext before 25.02.2 through a crafted fieldname parameter in the Fax EditView module. Fixed in 25.02.2.
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Exploited
- No known exploitation
- Fix
- Fixed in 25.02.2
- Who is exposed
- Specific setups only
Do first: Check whether your setup matches what the bug needs. vtenext versions before 25.02.2 Crafted fieldname parameter supplied to modules/Fax/EditView.php
- Exploitation?/40Exploitation: unknown (data gap). No CISA SSVC exploitation rating yet
- Exposure8/25Specific setups only, reachable over the network
- Reach?/20Reach: unknown (data gap). No tracked technology or package matched
- Severity8.6/10CVSS 8.6
- No patch0/5No signal
What would change the score
- Would score about 67 if added to CISA KEV
- Would score about 62 if CISA's SSVC rates exploitation active
- Would score about 24 if CISA's SSVC rates it automatable
CVE-2025-71456 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 8.6 (high) and affects vtenext; fixed in 25.02.2.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 17/100 · provisional
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Specific setups only
- Fix
- Fixed in 25.02.2
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
vtenext versions before 25.02.2 have an SQL injection flaw in the Fax EditView module that lets an attacker with a low-privileged login read arbitrary database contents, including password reset tokens, and use them to take over other user accounts. The bug can be reached remotely over the network, and it requires a login but no user interaction.
Read the original description
vtenext before 25.02.2 contains an SQL injection vulnerability that allows authenticated low-privileged users to inject SQL by supplying a crafted fieldname parameter to modules/Fax/EditView.php. Attackers can read arbitrary database contents, including password reset tokens stored in vte_userauthtoken, to take over other user accounts.
What to do
Check whether your setup matches what the bug needs.
vtenext versions before 25.02.2 Crafted fieldname parameter supplied to modules/Fax/EditView.phpUpgrade to a fixed version: 25.02.2.
Timeline
- CVE published
- First seen by cve.now
Affected versions
- vtenext vtenext
fixed in 25.02.2
Evidence 4
- Exploit
- Link
- Link
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2025-71456
Is CVE-2025-71456 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
What does this mean?
A crafted fieldname parameter sent to modules/Fax/EditView.php can inject SQL into database queries. An attacker can read arbitrary database contents, including password reset tokens stored in vte_userauthtoken, and use them to take over other user accounts.Source: vulncheck.com
Which versions are affected by CVE-2025-71456?
vtenext: before 25.02.2.Source: cve.now feed data
Am I affected, and how do I check?
All vtenext versions before 25.02.2 are affected, and the issue is in the Fax module's EditView.php file. To check, look at the vtenext version in the installation and see whether it is earlier than 25.02.2.Source: vulncheck.com
How do I fix CVE-2025-71456?
Upgrade vtenext to version 25.02.2 or later, which contains the fix. No workaround is listed in the facts provided.Source: vulncheck.com