vtenext before 25.02.2 Session Identifier Disclosure via Touch Web Service
Written by anthropic/claude-haiku-5.5 from the sources below. Verify against them.
- Exploited
- No known exploitation
- Fix
- Fixed in 25.02.2
- Who is exposed
- Not reported
Do first: Upgrade to a fixed version: 25.02.2.
- Exploitation?/40Exploitation: unknown (data gap). No CISA SSVC exploitation rating yet
- Exposure7/25Reachable over the network without a login · Data gap: No advisory context yet
- Reach?/20Reach: unknown (data gap). No tracked technology or package matched
- Severity5.9/10CVSS 5.9
- No patch0/5No signal
What would change the score
- Would score about 68 if added to CISA KEV
- Would score about 63 if CISA's SSVC rates exploitation active
- Would score about 28 if advisories confirm default setups are exposed
CVE-2025-71455 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 5.9 (medium) and affects vtenext; fixed in 25.02.2.
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- Published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- A 0-100 score for how much a CVE matters across the industry: exploitation, exposure, how widely the software is used, severity and whether a fix exists.What do these mean? →
- 13/100 · provisional
- Fix
- Fixed in 25.02.2
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
The vtenext software, before version 25.02.2, leaks a user's session identifier through its Touch web service, and an attacker can reach it remotely without logging in, though it needs a user to take an action. An attacker who can run script in the vtenext origin, such as through cross-site scripting, can read the session ID despite the HttpOnly flag and hijack the victim's authenticated session.
Read the original description
vtenext before 25.02.2 contains a session identifier disclosure vulnerability that allows attackers to read the PHPSESSID value returned by the Touch web service endpoint. Attackers who can run script in the vtenext origin, such as through cross-site scripting, can bypass the HttpOnly flag and hijack authenticated sessions.
What to do
Upgrade to a fixed version: 25.02.2.
Timeline
- CVE published
- First seen by cve.now
Affected versions
- vtenext vtenext
fixed in 25.02.2
Evidence 4
- Exploit
- Link
- Link
- Link
Corrections
None so far.
Something wrong on this page? Report an error. Every fix is listed here.
Questions about CVE-2025-71455
Is CVE-2025-71455 being exploited?
It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.Source: cve.now feed data
Which versions are affected by CVE-2025-71455?
vtenext: before 25.02.2.Source: cve.now feed data
How do I fix CVE-2025-71455?
Upgrade to a fixed version: 25.02.2.Source: cve.now feed data