Skip to main content
← All vulnerabilities
CVE-2025-68686

An Exposure of Sensitive Information to an Unauthorized Actor vulnerability [CWE-200] vulnerability in Fortinet FortiOS 7.6.0 through 7.6.1,

Affects FortiOS 7.6.0 through 7.6.1, 7.4.0 through 7.4.6, and 7.2, 7.0, and 6.4 releases on products with SSL-VPN enabled. Fixed in 7.6.2 or above.

Published
Last modified
published
Listed in CISA KEV
Actively exploited
Fix
Fixed in 7.6.2
None on Exploit-DB, Metasploit or GitHub

Summary

Fortinet FortiOS 7.6, 7.4, 7.2, 7.0, and 6.4 releases are affected by this flaw, which lets a remote, unauthenticated attacker bypass a previous fix for a symbolic link persistence mechanism and expose sensitive information through crafted HTTP requests. Exploitation requires the attacker to have already compromised the device at the filesystem level through a separate vulnerability.

Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.

Read the original description

An Exposure of Sensitive Information to an Unauthorized Actor vulnerability [CWE-200] vulnerability in Fortinet FortiOS 7.6.0 through 7.6.1, FortiOS 7.4.0 through 7.4.6, FortiOS 7.2 all versions, FortiOS 7.0 all versions, FortiOS 6.4 all versions may allow a remote unauthenticated attacker to bypass the patch developed for the symbolic link persistency mechanism observed in some post-exploit cases, via crafted HTTP requests. An attacker would need first to have compromised the product via another vulnerability, at filesystem level.

Timeline

  1. CVE published
  2. Added to CISA KEV

    CISA has evidence of exploitation in the wild

  3. Record last updated
  4. CISA remediation deadline

    Due date for US federal agencies to patch

  5. EPSS reached 10%

    FIRST estimates at least a 10% chance of exploitation in the next 30 days

Affected versions

  • Fortinet FortiOS

    From 7.6.0 · through 7.6.1; From 7.4.0 · through 7.4.6; From 7.2.0 · through 7.2.13; From 7.0.0 · through 7.0.19; From 6.4.0 · through 6.4.16

References 1

fortiguard.fortinet.com

FAQ

Questions about CVE-2025-68686

What does this mean?

A remote attacker who sends crafted HTTP requests, without logging in, can bypass the patch for the symbolic link persistency mechanism and cause information disclosure. The attacker must first have compromised the product through another vulnerability, at filesystem level.Source: fortiguard.fortinet.com

Am I affected, and how do I check?

Affected versions are FortiOS 7.6.0 through 7.6.1, 7.4.0 through 7.4.6, and all 7.2, 7.0, and 6.4 versions. Only products that have had SSL-VPN enabled are impacted, so check the installed FortiOS version and whether SSL-VPN has ever been enabled.Source: fortiguard.fortinet.com

What should I do about it?

Upgrade to FortiOS 7.6.2 or above, which is the fix the advisory lists.Source: fortiguard.fortinet.com

Is it being exploited?

Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2026-07-27, which means it has evidence of attacks. No public exploit code is tracked.Source: cisa.gov, cve.now feed data