Quest KACE Systems Management Appliance (SMA) 13.0.x before 13.0.385, 13.1.x before 13.1.81, 13.2.x before 13.2.183, 14.0.x before 14.0.341
Affects Quest KACE SMA 13.0.x before 13.0.385, 13.1.x before 13.1.81, 13.2.x before 13.2.183 and 14.0.x before 14.0.341 where SSO authentication is used. Fixed in those releases.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Listed in CISA KEV
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Actively exploited
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
Quest KACE Systems Management Appliance (SMA), a server appliance used for IT asset and systems management, is affected by this vulnerability. An attacker could bypass authentication in the appliance's single sign-on (SSO) login process, impersonate legitimate users without credentials, and potentially gain full administrative control of the system.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
Quest KACE Systems Management Appliance (SMA) 13.0.x before 13.0.385, 13.1.x before 13.1.81, 13.2.x before 13.2.183, 14.0.x before 14.0.341 (Patch 5), and 14.1.x before 14.1.101 (Patch 4) contains an authentication bypass vulnerability that allows attackers to impersonate legitimate users without valid credentials. The vulnerability exists in the SSO authentication handling mechanism and can lead to complete administrative takeover.
Timeline
- CVE published
- Added to CISA KEV
CISA has evidence of exploitation in the wild
- Record last updated
- CISA remediation deadline
Due date for US federal agencies to patch
Affected versions
- n/a n/a
Version range not reported
References 3
Questions about CVE-2025-32975
What does this mean?
The flaw is in the SSO authentication handling of the appliance. An attacker can impersonate legitimate users without credentials and gain full administrative access to the appliance.Source: seralys.com
Am I affected, and how do I check?
Versions before the fixed releases are affected. Confirmed on 14.1, and older versions are likely affected. Check the appliance version and whether SSO sign-in is configured.Source: seralys.com
What should I do about it?
Upgrade to 13.0.385, 13.1.81, 13.2.183, or 14.0.341 or later, whichever matches your release line.Source: seralys.com
Is it being exploited?
Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2026-04-20, which means it has evidence of attacks. No public exploit code is tracked.Source: cisa.gov, cve.now feed data
What if there's no patch?
The available information does not name a workaround. Until a fixed release is installed, limiting or disabling SSO sign-in on the appliance removes the affected authentication path.Source: seralys.com