Skip to main content
← All vulnerabilities
CVE-2025-0108

PAN-OS: Authentication Bypass in the Management Web Interface

Published
Last modified
published
Listed in CISA KEV
Actively exploited
Fix
Fixed in 10.1.14-h9, 10.2.7-h24, 11.1.6-h1, 11.2.4-h4
None on Exploit-DB, Metasploit or GitHub

Summary

The vulnerability affects Palo Alto Networks PAN-OS, the operating system for its firewalls, specifically its management web interface. An unauthenticated attacker with network access to that interface can bypass login requirements and invoke certain PHP scripts, which could compromise the integrity and confidentiality of the system.

Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.

Read the original description

An authentication bypass in the Palo Alto Networks PAN-OS software enables an unauthenticated attacker with network access to the management web interface to bypass the authentication otherwise required by the PAN-OS management web interface and invoke certain PHP scripts. While invoking these PHP scripts does not enable remote code execution, it can negatively impact integrity and confidentiality of PAN-OS. You can greatly reduce the risk of this issue by restricting access to the management web interface to only trusted internal IP addresses according to our recommended best practices deployment guidelines https://live.paloaltonetworks.com/t5/community-blogs/tips-amp-tricks-how-to-secure-the-management-access-of-your-palo/ba-p/464431 . This issue does not affect Cloud NGFW or Prisma Access software.

Timeline

  1. CVE published
  2. Added to CISA KEV

    CISA has evidence of exploitation in the wild

  3. CISA remediation deadline

    Due date for US federal agencies to patch

  4. Record last updated
  5. EPSS reached 10%

    FIRST estimates at least a 10% chance of exploitation in the next 30 days

Affected versions

  • Palo Alto Networks Cloud NGFW

    Version range not reported

  • Palo Alto Networks PAN-OS

    From 10.1.0 · fixed in 10.1.14-h9; From 10.2.0 · fixed in 10.2.7-h24; From 11.1.0 · fixed in 11.1.6-h1; From 11.2.0 · fixed in 11.2.4-h4

  • Palo Alto Networks Prisma Access

    Version range not reported

References 1

security.paloaltonetworks.com

FAQ

Questions about CVE-2025-0108

What does this mean?

A flaw in the PAN-OS management web interface lets an attacker with network access bypass authentication and invoke certain PHP scripts. It does not enable remote code execution, but it can affect the integrity and confidentiality of PAN-OS.Source: security.paloaltonetworks.com

Am I affected, and how do I check?

PAN-OS versions in the affected ranges are listed as vulnerable: 10.1.0 up to 10.1.14-h9, 10.2.0 up to 10.2.7-h24, 11.1.0 up to 11.1.6-h1, and 11.2.0 up to 11.2.4-h4. Cloud NGFW and Prisma Access are not affected. To check a PAN-OS device, look up its running version in the system information, and note whether management access is enabled from untrusted networks.Source: security.paloaltonetworks.com

What should I do about it?

Upgrade PAN-OS 10.1 to 10.1.14-h9 or later. The advisory's fixed versions for the other affected branches are 10.2.7-h24, 11.1.6-h1, and 11.2.4-h4 respectively, as listed in the checked facts.Source: security.paloaltonetworks.com

Is it being exploited?

Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2025-02-18, which means it has evidence of attacks. No public exploit code is tracked.Source: cisa.gov, cve.now feed data