A missing authentication for critical function in FortiManager 7.6.0, FortiManager 7.4.0 through 7.4.4, FortiManager 7.2.0 through 7.2.7, Fo
Affects FortiManager 7.0.0 through 7.0.12, 7.2.0 through 7.2.7, 7.4.0 through 7.4.4 and older 6.2 and 6.4 releases. Fixed in 7.6.1 or above.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Listed in CISA KEV
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Actively exploited
- Fix
- Fixed in 7.6.1
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
FortiManager and FortiManager Cloud, Fortinet's centralized network security management products, are affected across many release lines. A flaw caused by missing authentication on a critical function could allow an attacker to run arbitrary code or commands on the system by sending specially crafted requests.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
A missing authentication for critical function in FortiManager 7.6.0, FortiManager 7.4.0 through 7.4.4, FortiManager 7.2.0 through 7.2.7, FortiManager 7.0.0 through 7.0.12, FortiManager 6.4.0 through 6.4.14, FortiManager 6.2.0 through 6.2.12, Fortinet FortiManager Cloud 7.4.1 through 7.4.4, FortiManager Cloud 7.2.1 through 7.2.7, FortiManager Cloud 7.0.1 through 7.0.12, FortiManager Cloud 6.4.1 through 6.4.7 allows attacker to execute arbitrary code or commands via specially crafted requests.
Timeline
- Added to CISA KEV
CISA has evidence of exploitation in the wild
- CVE published
- CISA remediation deadline
Due date for US federal agencies to patch
- Record last updated
- EPSS reached 10%
FIRST estimates at least a 10% chance of exploitation in the next 30 days
Affected versions
- Fortinet FortiManager
From 7.4.0 · through 7.4.4; From 7.2.0 · through 7.2.7; From 7.0.0 · through 7.0.12; From 6.4.0 · through 6.4.14; From 6.2.0 · through 6.2.12
References 1
fortiguard.fortinet.com
Questions about CVE-2024-47575
What does this mean?
The fgfmd daemon in FortiManager lacks authentication for a critical function, so a remote attacker can send specially crafted requests to execute arbitrary code or commands on the device.Source: fortiguard.fortinet.com
Am I affected, and how do I check?
Affected FortiManager versions are 7.4.0 through 7.4.4, 7.2.0 through 7.2.7, 7.0.0 through 7.0.12, 6.4.0 through 6.4.14 and 6.2.0 through 6.2.12, plus FortiManager Cloud 7.0.1 through 7.0.12. Older FortiAnalyzer models (1000E through 3900E series) with the FortiManager on FortiAnalyzer feature enabled are also affected when at least one interface has the fgfm service enabled. Compare the installed version against these ranges.Source: fortiguard.fortinet.com
What should I do about it?
Upgrade to FortiManager 7.6.1 or above, which the advisory names as the fixed release.Source: fortiguard.fortinet.com
Is it being exploited?
Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2024-10-23, which means it has evidence of attacks. No public exploit code is tracked.Source: cisa.gov, cve.now feed data