In SysAid On-Premise before 23.3.36, a path traversal vulnerability leads to code execution after an attacker writes a file to the Tomcat we
Affects SysAid On-Premise installations before 23.3.36. No vendor rating is given beyond the CVSS score of 9.8. Fixed in 23.3.36.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Listed in CISA KEV
- How many real-world setups can hit the bug, from the vendor's advisory and CISA data. It does not know your setup.What do these mean? →
- Actively exploited
- Fix
- Fixed in 23.3.36
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
SysAid On-Premise is affected. A path traversal flaw lets an attacker write files to the Tomcat web directory, which can allow them to run code on the server.
Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.
Read the original description
In SysAid On-Premise before 23.3.36, a path traversal vulnerability leads to code execution after an attacker writes a file to the Tomcat webroot, as exploited in the wild in November 2023.
Timeline
- CVE published
- Added to CISA KEV
CISA has evidence of exploitation in the wild
- CISA remediation deadline
Due date for US federal agencies to patch
- Record last updated
- EPSS reached 10%
FIRST estimates at least a 10% chance of exploitation in the next 30 days
Affected versions
- n/a n/a
Version range not reported
References 3
Questions about CVE-2023-47246
What does this mean?
A path traversal flaw lets an attacker write a file into the Tomcat webroot, such as a WAR archive containing a webshell. Once the webshell is in place, the attacker can run code on the SysAid server and gain control of the system.Source: sysaid.com
Am I affected, and how do I check?
SysAid On-Premise installations before version 23.3.36 are affected. To check, look up the installed SysAid On-Premise version in the product's administration console or installation records and compare it to 23.3.36.Source: sysaid.com
What should I do about it?
Update SysAid On-Premise to version 23.3.36 or later, which the sources list as the fixed version.Source: sysaid.com
Is it being exploited?
Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2023-11-13, which means it has evidence of attacks. No public exploit code is tracked.Source: cisa.gov, cve.now feed data